<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" prefix="fb: https://www.facebook.com/2008/fbml og: https://ogp.me/ns#" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Significant Snowfall Possible Monday | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper windsoriteDOTca News</title>

<script type="text/javascript">

//function isiPad(){
//    return (navigator.platform.indexOf("iPad") != -1);
//}

//if ( isiPad() ){
  
//} else {
//document.write("<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' />");
//}

</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta property="og:site_name" content="windsoriteDOTca - windsor's neighbourhood news" />
<meta property="fb:admins" content="508023617" />
<meta property="fb:app_id" content="217368181627299" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" />
<meta property="og:title" content="Significant Snowfall Possible Monday" />
<meta property="og:image" content="https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1.jpg" />
<meta property="og:image:width" content="3761" />
<meta property="og:image:height" content="2507" />
<meta property="og:description" content="Environment Canada is warning that heavy snow will develop Monday morning and persist into Monday night. Total snowfall amounts of 10 to 15 cm or 4 to 6 inches are possible by late Monday night. Snow..." />
<link href="https://windsorite.ca/wp-content/themes/v4/i/atip.png" rel="apple-touch-icon-precomposed" sizes="400x400" />
<link rel="icon" href="https://windsorite.ca/favicon.ico" />
<link rel="shortcut icon" href="https://windsorite.ca/favicon.ico" />
<link href="https://windsorite.ca/wp-content/themes/v4/i/atip.png" rel="apple-touch-icon-precomposed" sizes="400x400" />
<style type="text/css">

.wf-loading {
  visibility: hidden;
}
.wf-active, .wf-inactive {
  visibility: visible;
}

/* Christmas header */
#darkentop {
background-position: 0 -20px;
}

#BILLBOARD-smartphone_ad_container div {
  display: block !important;
width: 600px !important;
height: 110px !important;
}


#BILLBOARD-smartphone_ad_container iframe {
  transform: scale(0.5);
  transform-origin: 0px 0px 0px;
</style>
<link rel="stylesheet" type="text/css" href="https://windsorite.ca/wp-content/themes/v4/queries.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://windsorite.ca/wp-content/themes/v4/style.css" />
<style type="text/css">

@media only screen and ( max-width: 767px ), only screen and (-moz-min-device-pixel-ratio: 2) and ( max-width: 767px), only screen and (-webkit-min-device-pixel-ratio: 2) and ( max-width: 767px), only screen and (min-device-pixel-ratio: 2) and ( max-width: 767px) {

#menu-v3-menu-mobile {

    padding: 20px 5px;

}

#navwrap-mobile {

    background: #242424;
    margin-top: 30px;
    margin-bottom: -30px;

}





#menu-v3-menu-mobile {
	border-bottom: medium none;
        border-left: medium none;
        LIST-STYLE-TYPE: none;
        MARGIN: 0px;
        WIDTH: 100%;
        BACKGROUND: none;
        BORDER-TOP: medium none;
        LIST-STYLE-IMAGE: none; 
        BORDER-RIGHT: medium none;
        padding: 20px 2.5%;
        display: none;
}

#menu-v3-menu-mobile li {
	Z-INDEX: 10;
        POSITION: relative;
        LINE-HEIGHT: 30px;
        MARGIN: 0px;
        FONT-FAMILY: sans-serif;
        BACKGROUND: none;
        LETTER-SPACING: 0px;
        COLOR: #AAA;
        FONT-SIZE: 18px;
        FONT-WEIGHT: normal;
        text-transform: uppercase;
        padding: 0 10px 0 0px;
        margin-top: 10px;
}
#menu-v3-menu-mobile li a:hover {
  background: #666;
}

#menu-v3-menu-mobile ul li a:hover {
  background: #666;
}

#menu-v3-menu-mobile LI A {
        font-size: 28px;
        letter-spacing: -0.5px;
	BORDER-BOTTOM: medium none; 
        BORDER-LEFT: medium none;
        DISPLAY: block; 
        BACKGROUND: none transparent scroll repeat 0% 0%;
        COLOR: #AAA;
        BORDER-TOP: medium none; 
        BORDER-RIGHT: medium none; 
        TEXT-DECORATION: none;
}

#menu-v3-menu-mobile li ul li {
  margin-top: 0;
}

#menu-v3-menu-mobile li ul li a {
    font-size: 20px !important;
    text-transform:  none !important;
    line-height: 20px !important;
}

#menu-v3-menu-mobile li ul li a::before {

    content: "\2013 \00a0";

}

#menu-v3-menu-mobile li ul li ul li a::before {

    content: "\2014 \00a0";

}

#menu-v3-menu-mobile.active {
	display:block;
}

#logo_mobile.active {
  margin-top: -75px;
}

#newstipsribbon.active {
  margin-top: -150px;
}

.toggle {
  float: right;
}

.toggle a {
        background: url('https://windsorite.ca/wp-content/themes/v4/i/responsive_menu1.png') no-repeat right center;
        width: 46px;
        height: 48px;
}

#search-form-container {
  float: left;
}





}

#HALFPAGE-A-smartphone-new_ad_container {
background: url(https://windsorite.ca/wp-content/themes/v4/i/bgE.png) repeat;
padding: 4px 0 17px;
}

.smartphone-message {
background: url(https://windsorite.ca/wp-content/themes/v4/i/bgE.png) repeat;
padding: 4px 0 0;
color: #777;
text-transform: uppercase;
text-align: center;
font-size: 8px;
letter-spacing: 1px;
}

#HALFPAGE-A-smartphone-new_ad_container img {
  
height: 207px;
}

</style>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://windsorite.ca/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://windsorite.ca/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://windsorite.ca/feed/atom/" />
<link rel="pingback" href="https://windsorite.ca/xmlrpc.php" />
<script data-cfasync="false" src="https://windsorite.ca/wp-content/themes/v4/js/cufon2k13.js" type="text/javascript"></script>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script data-cfasync="false" src="https://platform-api.sharethis.com/js/sharethis.js#property=5b44022b32e60f0011a5d5c1&product=custom-share-buttons"></script>
<script data-cfasync="false" type="text/javascript">

	Cufon.replace('.cufonbold', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.cufonblack', { fontFamily: 'Proximity Black' });
	Cufon.replace('.cufonextra', { fontFamily: 'Proximity Extra' });
	
	Cufon.replace('#authorsname, #crumbbottom, #crumbbottom a, #crumbthird, #crumbthird a', { fontFamily: 'FuturisticCondensed' });


	Cufon.replace('.bigheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('.mediumheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('h5', { fontFamily: 'Proximity Black' });


	Cufon.replace('.windsorite_event_list_date span', { fontFamily: 'Proximity Extra' });
	Cufon.replace('h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#metamiddle h4', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.nr_text span', { fontFamily: 'Proximity Bold' });

	Cufon.replace('#crumbtop, #crumbtop a', { fontFamily: 'Proximity Bold' });

	Cufon.replace('.wpp-ul li a, .wpp-ol li a,  .trending-numeral span:before', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.windsorite_event_list_event_right h2', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.eventSubmit', {fontFamily: 'Proximity Bold'});
	Cufon.replace('.spacerRow h4', {fontFamily: 'Proximity Black'});

	Cufon.replace('#menu-v3-menu a, #menu-v3-menu-mobile a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu ul ul li a, #menu-v3-menu-mobile ul ul li a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu li ul li a, #menu-v3-menu-mobile li ul li a', { fontFamily: 'Proximity Bold' });


	Cufon.replace('.posttitle h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h3, #posttitle h2 a, #posttitle h1', { fontFamily: 'Proximity Extra' });
	Cufon.replace('#doyoulike h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#single_event h2 a', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#adinquiry .wpcf7-submit', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#nrelate_flyout_1 h3', { fontFamily: 'Proximity Black' });

	Cufon.replace('.cufonnarrow, .smartphone-message', { fontFamily: 'FuturisticCondensed' });
	
	Cufon.replace('.single #thecontent h1, .single #thecontent h2, .single #thecontent h3, .single #thecontent h4, .single #thecontent h5, .single #thecontent h6', { fontFamily: 'Proximity Extra' });

</script>
<script type="text/javascript">

if((navigator.userAgent.match(/Firefox/i))) {
	if((navigator.userAgent.match(/Macintosh/i))) {
		document.write("<style type='text/css'>cufon { margin-top: 2px; } cufon canvas { top: -2px !important; }</style>");
    }
}

</script>

<meta name="description" content="Environment Canada is warning that heavy snow will develop Monday morning and persist into Monday night. Total snowfall amounts of 10 to 15 cm or 4 to 6" />
<link rel="canonical" href="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Environment Canada is warning that heavy snow will develop Monday morning and persist into Monday night. Total snowfall amounts of 10 to 15 cm or 4 to 6" />
<meta name="twitter:title" content="Significant Snowfall Possible Monday | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper" />
<meta name="twitter:site" content="@windsoriteDOTca" />
<meta name="twitter:image" content="https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1-640x427.jpg" />
<meta name="twitter:creator" content="@windsoriteDOTca" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://windsorite.ca/","sameAs":["https://www.facebook.com/windsoriteDOTca","https://instagram.com/windsoritedotca","https://www.linkedin.com/company/windsoritedotca","https://www.youtube.com/windsoritedotca","https://www.pinterest.com/windsoritedotca/","https://twitter.com/windsoriteDOTca"],"@id":"https://windsorite.ca/#organization","name":"windsoriteDOTca News","logo":"https://windsorite.ca/wp-content/uploads/2015/04/logo-green.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35482749-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35482749-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/windsorite.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://windsorite.ca/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://windsorite.ca/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://windsorite.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://windsorite.ca/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cleaner-gallery-css' href='https://windsorite.ca/wp-content/plugins/cleaner-gallery/css/gallery.min.css?ver=20130526' type='text/css' media='all' />
<script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/windsorite.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.1'></script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.form.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.validate.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/messages_es.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnm_ajax = {"ajaxurl":"https:\/\/windsorite.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/bnm_subscription_ajax.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://windsorite.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://windsorite.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://windsorite.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://windsorite.ca/?p=258689' />
<link rel="alternate" type="application/json+oembed" href="https://windsorite.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwindsorite.ca%2F2019%2F01%2Fsignificant-snowfall-possible-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://windsorite.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwindsorite.ca%2F2019%2F01%2Fsignificant-snowfall-possible-monday%2F&#038;format=xml" />

<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>

<style>
            label.error { float: none; color: red; padding-left: .5em; vertical-align: top; display:inline-block;}
        </style>
<script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script>
<script type="text/javascript">
    /* <![CDATA[ */				
	jQuery.post('https://windsorite.ca/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '6c5623ff6e', id: 258689}, function(data){/*alert(data);*/});
    /* ]]> */
</script>

<script data-cfasync="false" type="text/javascript">
      $j=jQuery.noConflict();
      $j(document).ready(function() {

      $j(window).bind('scroll', function(){
      var offset = $j(document).scrollTop();

      if( offset> 20 ){
          $j( ".logo_green-flip" ).animate({ "margin-top": "-122" }, 200 );
      }
      });
      });

</script>
<script data-cfasync="false" type="text/javascript">

      $m=jQuery.noConflict();
$m(document).ready(function() {
	$m('.toggleMenu').click(function(e) {
		$m(this).toggleClass('active');
		$m('#menu-v3-menu-mobile').slideToggle('fast').toggleClass('active');;
		$m('#newstipsribbon').toggleClass('active');
		$m('#logo_mobile').toggleClass('active');

		e.preventDefault();
	});
});

</script>
<script data-cfasync="false">

                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '217368181627299', // App ID
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session       
                              oauth      : true, // enable OAuth 2.0       
                              xfbml      : true  // parse XFBML
                            });

                        };
                        
                        // Load the SDK Asynchronously
                        (function(d){
                            var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
                            if (d.getElementById(id)) {return;}
                            js = d.createElement('script'); js.id = id; js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            ref.parentNode.insertBefore(js, ref);
                        }(document));
                              
                        
                            </script>
</head>
<body id="mainBody">
<div id="fb-root"></div>
<div id="darkentop">
<div id="topmodule" style="z-index: 2000; width: 100%; position: fixed;">
<div id="pusher" style="background: url(https://windsorite.ca/wp-content/themes/v4/i/pusherback.png) repeat black; z-index: 2147483647;">
<div id="measurement" style="width: 970px; margin: 0 auto;"></div>
<script data-cfasync="false" type='text/javascript'>
            (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt data-cfasync="false" src="' + src + '"></scr' + 'ipt>');
            })();
            </script>
<script data-cfasync="false" type="text/javascript">
            
            // Measurement overall
            googletag.defineSlot('/1303194/MEASUREMENT-overall', [2, 2], 'MEASUREMENT-overall').addService(googletag.pubads());
            
            
            var v4width = window.innerWidth || document.body.clientWidth;
            var v3width = document.getElementById('measurement').offsetWidth;

            if (v4width < 768) { // Mobile

                 // Measurement for smartphone
                 googletag.defineSlot('/1303194/MEASUREMENT-smartphone', [2, 2], 'MEASUREMENT-smartphone').addService(googletag.pubads());

                                   
                      googletag.defineSlot('/1303194/STINGRAY', [640, 80], 'STINGRAY-mobile-v4').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/STINGRAY-smartphone', [640, 80], 'STINGRAY-smartphone').addService(googletag.pubads());
                  
                                    
                  
                  
                  


                                    
                      googletag.defineSlot('/1303194/BILLBOARD-smartphone', [[600, 200], [1080, 460]], 'BILLBOARD-smartphone').addService(googletag.pubads()); 
                  
                  
                      googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-mobile').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-smartphone').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/HALFPAGE-C', [300, 600], 'HALFPAGE-EMERGENCY-smartphone').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());
                      
                      googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-smartphone').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-smartphone').addService(googletag.pubads());
                      
                      
                                            
                      googletag.defineSlot('/1303194/HALFPAGE-A-smartphone', [[1080, 360], [1080, 720]], 'HALFPAGE-A-smartphone-new').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/HALFPAGE-B-smartphone', [1080, 360], 'HALFPAGE-B-smartphone-new').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/THIRDPAGE-smartphone', [1080, 260], 'THIRDPAGE-smartphone-new').addService(googletag.pubads());

 
            } else { // Desktop
            
                      // Measurement for smartphone
                      googletag.defineSlot('/1303194/MEASUREMENT-computer', [2, 2], 'MEASUREMENT-computer').addService(googletag.pubads());

                      googletag.defineSlot('/1303194/BACKGROUND', [1, 1], 'BACKGROUND-desktop').addService(googletag.pubads());

                  
                      googletag.defineSlot('/1303194/BILLBOARD', [970, 250], 'BILLBOARD-desktop').addService(googletag.pubads());
                  
                                    
                      googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-desktop').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-desktop').addService(googletag.pubads());

                  
                      googletag.defineSlot('/1303194/HALFPAGE-C', [300, 600], 'HALFPAGE-C-desktop').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/HALFPAGE-C', [300, 600], 'HALFPAGE-EMERGENCY-desktop').addService(googletag.pubads());                       googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-computer').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-computer').addService(googletag.pubads());
                      googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());
                  
                                    
                           googletag.defineSlot('/1303194/STINGRAY', [980, 80], 'STINGRAY-desktop-v4').addService(googletag.pubads());
                  
                                    
            }
      
      </script>
<script data-cfasync="false" type='text/javascript'>

googletag.pubads().setTargeting("locality","");


googletag.pubads().setTargeting("topic","topstory");




googletag.pubads().setTargeting("pid","258689");


		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
</script>

<div id='BACKGROUND-desktop' style='width:0px; height:0px;'>
<script data-cfasync="false" type='text/javascript'>
googletag.display('BACKGROUND-desktop');
</script>
</div>
</div>
<div id="fixedbar" class="fixedbar">
<div id="fixedbarinner">
<div id="logo_green" class="logo_green-flip">
<a href="https://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a>
</div>
<div id="logo_mobile">
<a href="https://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a>
</div>
<div id="mainmenu" style="float: left;">
<div id="navwrap" class="menu-v3-menu-container"><ul id="menu-v3-menu" class="dropdown"><li id="menu-item-48116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48116"><a href="https://windsorite.ca/">News</a>
<ul class="sub-menu">
<li id="menu-item-131319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131319"><a href="https://windsorite.ca/category/accidents/">Accidents</a></li>
<li id="menu-item-131320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131320"><a href="https://windsorite.ca/category/arts/">Arts</a></li>
<li id="menu-item-48120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48120"><a href="https://windsorite.ca/category/border-road/">Border Road</a></li>
<li id="menu-item-48117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48117"><a href="https://windsorite.ca/category/business/">Business</a></li>
<li id="menu-item-48118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48118"><a href="https://windsorite.ca/category/city-news/">City News</a></li>
<li id="menu-item-131321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131321"><a href="https://windsorite.ca/category/construction/">Construction</a></li>
<li id="menu-item-131315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131315"><a href="https://windsorite.ca/category/county-news/">County News</a></li>
<li id="menu-item-59954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59954"><a href="https://windsorite.ca/category/crime/">Crime</a></li>
<li id="menu-item-131323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131323"><a href="https://windsorite.ca/category/events-coming-up/">Events Coming Up</a></li>
<li id="menu-item-131316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131316"><a href="https://windsorite.ca/category/features/">Features</a></li>
<li id="menu-item-131324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131324"><a href="https://windsorite.ca/category/fires/">Fires</a></li>
<li id="menu-item-131325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131325"><a href="https://windsorite.ca/category/health/">Health</a></li>
<li id="menu-item-48124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48124"><a href="https://windsorite.ca/category/photo-of-the-day/">Photo Of The Day</a></li>
<li id="menu-item-48127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48127"><a href="https://windsorite.ca/category/sports/">Sports</a></li>
<li id="menu-item-131318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131318"><a href="https://windsorite.ca/category/weekly-top-newsmakers/">Weekly Top Newsmakers</a></li>
</ul>
</li>
<li id="menu-item-89051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89051"><a href="https://windsorite.ca/events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-90799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90799"><a href="https://windsorite.ca/events/">All Events</a></li>
<li id="menu-item-90815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90815"><a href="https://windsorite.ca/events/">Types Of Events</a>
<ul class="sub-menu">
<li id="menu-item-90800" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90800"><a href="https://windsorite.ca/events/categories/arts/">Arts</a></li>
<li id="menu-item-90801" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90801"><a href="https://windsorite.ca/events/categories/charity/">Charity</a></li>
<li id="menu-item-90803" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90803"><a href="https://windsorite.ca/events/categories/community/">Community</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90804"><a href="https://windsorite.ca/events/categories/crafts/">Crafts</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90805"><a href="https://windsorite.ca/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90806"><a href="https://windsorite.ca/events/categories/film/">Film</a></li>
<li id="menu-item-90807" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90807"><a href="https://windsorite.ca/events/categories/food/">Food</a></li>
<li id="menu-item-90809" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90809"><a href="https://windsorite.ca/events/categories/health/">Health</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90810"><a href="https://windsorite.ca/events/categories/music/">Music</a></li>
<li id="menu-item-90811" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90811"><a href="https://windsorite.ca/events/categories/new-years/">New Years</a></li>
<li id="menu-item-90812" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90812"><a href="https://windsorite.ca/events/categories/professional/">Professional</a></li>
<li id="menu-item-90813" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90813"><a href="https://windsorite.ca/events/categories/sports/">Sports</a></li>
<li id="menu-item-90814" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90814"><a href="https://windsorite.ca/events/categories/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-90816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90816"><a href="https://windsorite.ca/events/submit/">Submit Your Event Form</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143903"><a href="https://windsorite.ca/event-correction-form/">Event Correction Form</a></li>
</ul>
</li>
<li id="menu-item-229048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229048"><a href="#">Go Local</a>
<ul class="sub-menu">
<li id="menu-item-229050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229050"><a href="https://windsorite.ca/category/business/">Business News</a></li>
<li id="menu-item-229049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229049"><a href="https://windsorite.ca/category/sponsored-stories/">Local Experts Blogs</a></li>
</ul>
</li>
<li id="menu-item-95995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95995"><a href="https://windsorite.ca/advertise/">Advertise</a></li>
<li id="menu-item-81926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81926"><a href="https://windsorite.ca/newstips/">News Tips</a></li>
</ul></div>
</div>
<div id="search-form-container">
<div id="search-form">
<form method="get" class="searchform" action="https://windsorite.ca/">
<input id="search_selector" type="text" value="" name="s" class="searchfield" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<input src="https://windsorite.ca/wp-content/themes/v4/i/search.png" value="Submit" type="image" class="submit btn" alt="Go" id="searchsubmit" />
</form>
</div>
</div>
<div class="toggle hidedesktop showmobile">
<a class="toggleMenu" href="#" style="display: block;"></a>
</div>

</div>
</div>
</div>

<div id="wrap">
<div id="frame">
<div id="frame-elements">
<div id="controllercontainer">
<div id="weather"><div id="weather_left" style="float: left;"><table style="margin: 0 auto;"><tr><td><img src="https://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/cloudy.png" alt="Overcast" title="Overcast" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Now</span><br /><span class="cufonbold">-9 &deg;C</span><br /><span class="cufonbold">16 &deg;F</span></td></tr></table></div><div id="weather_right" style="float: right;"><table><tr><td><img src="https://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/cloudy.png" alt="Overcast" title="Overcast" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Sun</strong></span><br /><span class="cufonbold">-8 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">18 &deg;F</span></td><td><img src="https://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/snow.png" alt="Snow" title="Snow" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Mon</strong></span><br /><span class="cufonbold">1 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">33 &deg;F</span></td><td><img src="https://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/mostlycloudy.png" alt="Mostly Cloudy" title="Mostly Cloudy" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Tue</strong></span><br /><span class="cufonbold">-9 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">15 &deg;F</span></td></tr></table></div></div>
</div>
<div id="navwrap-mobile" class="showmobile hidedesktop"><ul id="menu-v3-menu-mobile" class="dropdown-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48116"><a href="https://windsorite.ca/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131319"><a href="https://windsorite.ca/category/accidents/">Accidents</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131320"><a href="https://windsorite.ca/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48120"><a href="https://windsorite.ca/category/border-road/">Border Road</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48117"><a href="https://windsorite.ca/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48118"><a href="https://windsorite.ca/category/city-news/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131321"><a href="https://windsorite.ca/category/construction/">Construction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131315"><a href="https://windsorite.ca/category/county-news/">County News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59954"><a href="https://windsorite.ca/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131323"><a href="https://windsorite.ca/category/events-coming-up/">Events Coming Up</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131316"><a href="https://windsorite.ca/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131324"><a href="https://windsorite.ca/category/fires/">Fires</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131325"><a href="https://windsorite.ca/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48124"><a href="https://windsorite.ca/category/photo-of-the-day/">Photo Of The Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48127"><a href="https://windsorite.ca/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131318"><a href="https://windsorite.ca/category/weekly-top-newsmakers/">Weekly Top Newsmakers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89051"><a href="https://windsorite.ca/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90799"><a href="https://windsorite.ca/events/">All Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90815"><a href="https://windsorite.ca/events/">Types Of Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90800"><a href="https://windsorite.ca/events/categories/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90801"><a href="https://windsorite.ca/events/categories/charity/">Charity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90803"><a href="https://windsorite.ca/events/categories/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90804"><a href="https://windsorite.ca/events/categories/crafts/">Crafts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90805"><a href="https://windsorite.ca/events/categories/festivals/">Festivals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90806"><a href="https://windsorite.ca/events/categories/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90807"><a href="https://windsorite.ca/events/categories/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90809"><a href="https://windsorite.ca/events/categories/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90810"><a href="https://windsorite.ca/events/categories/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90811"><a href="https://windsorite.ca/events/categories/new-years/">New Years</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90812"><a href="https://windsorite.ca/events/categories/professional/">Professional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90813"><a href="https://windsorite.ca/events/categories/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90814"><a href="https://windsorite.ca/events/categories/theatre/">Theatre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90816"><a href="https://windsorite.ca/events/submit/">Submit Your Event Form</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143903"><a href="https://windsorite.ca/event-correction-form/">Event Correction Form</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-229048"><a href="#">Go Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229050"><a href="https://windsorite.ca/category/business/">Business News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229049"><a href="https://windsorite.ca/category/sponsored-stories/">Local Experts Blogs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95995"><a href="https://windsorite.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81926"><a href="https://windsorite.ca/newstips/">News Tips</a></li>
</ul></div>
<div id="frame-inner">
<img width="985" height="300" src="https://windsorite.ca/wp-content/uploads/2016/07/14.jpg" class="attachment-full size-full" alt="" id="framephoto" style="position: relative;" srcset="https://windsorite.ca/wp-content/uploads/2016/07/14.jpg 985w, https://windsorite.ca/wp-content/uploads/2016/07/14-640x195.jpg 640w, https://windsorite.ca/wp-content/uploads/2016/07/14-768x234.jpg 768w" sizes="(max-width: 985px) 100vw, 985px" />
</div>
</div>
<a id="newstipsribbon" href="https://windsorite.ca/newstips/">Send Us A News Tip</a>
<div id="cityscape"></div>
<div id="crumbcontainer"><div id="crumbs"><div id="crumbhome"><a href="https://windsorite.ca">Home</a></div><div id="crumbcontain"><div id="crumbtop"><a href="https://windsorite.ca/category/topics/" title="View all posts in Topics">Topics &gt;</a></div><div id="crumbbottom"><a href="https://windsorite.ca/category/weather/" title="View all posts in Weather">Weather</a></div></div></div><div id="crumbend"></div></div>
<div id="hatch"></div>
</div>
<div id="content_wrap">
<div class="BILLBOARD hidemobile">

<div id='BILLBOARD-desktop' style=''>
<script data-cfasync="false" type='text/javascript'>
              googletag.display('BILLBOARD-desktop');
              </script>
</div>
</div>
<div class="BILLBOARD-smartphone showmobile hidedesktop">

<div id='BILLBOARD-smartphone'>
<script data-cfasync="false" type='text/javascript'>
                           googletag.display('BILLBOARD-smartphone');
                   </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
}

/* if ($j('#google_ads_iframe_/1303194/BILLBOARD_0__container__').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
} */

</script>
<style type="text/css">

                    .stingrayslug {
                      bottom: -100px;
                    }
                    
                    .zuzzinALL {
                    }

                </style>
<div id="slug_stingray" class="stingrayslug" style="display: block; position: fixed; width: 100%; left: 0; z-index: 2147483444;">
<style type="text/css">
                #STINGRAY-smartphone-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }
                
                #STINGRAY-smartphone-v4_ad_container iframe {
                  bottom: 260px !important;
                }
                </style>
<div class="STINGRAY-smartphone hidedesktop showmobile">
<div id="STINGRAY-smartphone">
<script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-smartphone');
                        </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

                $j( "#closebutton-smartphone" ).click(function() {
                $j( "#STINGRAY-smartphone_ad_container" ).remove();
                });

                </script>
<style type="text/css">
                #STINGRAY-desktop-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }

                </style>
<div class="STINGRAY hidemobile">
<div id="STINGRAY-desktop" style='width: 980px; margin: 0px auto;'>
<script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-desktop-v4');
                        </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

                if ($j('#STINGRAY-desktop-v4_ad_container').length) {
                
                //$j("#STINGRAY-desktop").css("padding-top", "4px");

                }

                /*

                	$j('#STINGRAY-desktop-v4_ad_container').mouseleave(function() {
                              $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                              $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                	});

                  $j( "#STINGRAY-desktop-v4_ad_container #front" ).toggle(function() {
                  	        $j('#STINGRAY-desktop-v4_ad_container').animate({height: "350px"}, 500);
                  }, function() {
                                $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                                $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                  });
                
                	$j('#STINGRAY-desktop-v4_ad_container').mouseenter(function() {
                	      $j('#STINGRAY-desktop-v4_ad_container').delay( 800 ).animate({height: "350px"}, 500);
                	});
                	
                	*/
                



                $j( "#closebutton" ).click(function() {
                $j( "#STINGRAY-desktop-v4_ad_container" ).remove();
                });

                </script>
<script data-cfasync="false" type="text/javascript">
		
		
// Viewport Adjustment

		$j=jQuery.noConflict();


      $j(document).ready(function() {
        
      $j(window).bind('scroll', function(){
      var offsetdeux = $j(document).scrollTop();
      if( offsetdeux > 500 ) {


$j( ".stingrayslug" ).animate({ "bottom": "0" }, 200 );


      };

      });

      });

// Viewport Adjustment End

</script>
</div>
<div id="primary">
<div id="primary-inner">
<div class="Hline650-3" style="margin-top: 0 !important;"></div>
<div id="v4newspromoboxes">
<div class="menu-news-promo-boxes-container"><ul id="menu-news-promo-boxes" class="newspromoboxes"><li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574 has-image"><a href="https://windsorite.ca/gas/"><img width="100" height="58" src="https://windsorite.ca/wp-content/uploads/2014/08/gas10021.png" class="attachment-full size-full wp-post-image" alt="Lowest Gas Prices In Windsor &#038; Essex County Ontario" title="Lowest Gas Prices In Windsor &#038; Essex County Ontario" /></a></li>
<li id="menu-item-117571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117571 has-image"><a href="https://windsorite.ca/events/"><img width="200" height="58" src="https://windsorite.ca/wp-content/uploads/2014/08/boxMLevents.png" class="attachment-full size-full wp-post-image" alt="Windsor Essex Events Guide And Things To Do" title="Windsor Essex Events Guide And Things To Do" /></a></li>
<li id="menu-item-117568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117568 has-image"><a href="https://windsorite.ca/traffic/"><img width="100" height="58" src="https://windsorite.ca/wp-content/uploads/2014/10/tc100.png" class="attachment-full size-full wp-post-image" alt="Check Out Windsor&#8217;s Traffic Cameras" title="Check Out Windsor&#8217;s Traffic Cameras" /></a></li>
<li id="menu-item-230089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230089 has-image"><a href="https://windsorite.ca/construction"><img width="100" height="58" src="https://windsorite.ca/wp-content/uploads/2018/03/constructionanddetourss1.png" class="attachment-full size-full wp-post-image" alt="Construction &#038; Detours Guide" title="Construction &#038; Detours Guide" /></a></li>
<li id="menu-item-123361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123361 has-image"><a href="http://test.com"><img width="1" height="1" src="https://windsorite.ca/wp-content/uploads/2014/10/spaceball.png" class="attachment-full size-full wp-post-image" alt="HIDDEN ITEMS" title="HIDDEN ITEMS" /></a></li>
</ul></div>
<li id="menu-item-fb" style="background: url(https://windsorite.ca/wp-content/themes/v4/i/likeus100.png) no-repeat; width: 100px; height: 58px; padding-right: 0 !important;">
<div style="margin-left: 10px; margin-top: 32px;">
<div style="z-index: 201;" class="fb-like" data-href="https://facebook.com/windsoriteDOTca" data-send="false" data-layout="button_count" data-width="77" data-show-faces="false"></div>
</div>
</li>
<div class="Hline650-3"></div>
</div>
<div class="maincol single" id="content">
<script type="application/ld+json">{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Significant Snowfall Possible Monday",
"datePublished": "2019-01-27T13:18:21-05:00",
"dateModified": "2019-01-27T13:18:21-05:00",
"dateline": "Windsor, Ontario, Canada",
"mainEntityOfPage": "https://windsorite.ca/2019/01/significant-snowfall-possible-monday/",
"articleBody": "Environment Canada is warning that heavy snow will develop Monday morning and persist into Monday night. Total snowfall amounts of 10 to 15 cm or 4 to 6 inches are possible by late Monday night. Snow may be mixed with or change to rain Monday evening as temperatures rise just above the freezing mark. &amp;nbsp;",
"image": {
"@type": "imageObject",
"width": "3761",
"height": "2507",
"url": "https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1.jpg"
},
"author": {
"@type": "person",
"name": "Kevin McQuaid Jr.",
"url": "https://windsorite.ca/author/kevinwindsorite-ca/"
},
"publisher": {
"@type": "Organization",
"name": "windsoriteDOTca News",
"url": "https://windsorite.ca",
"sameAs":[
  "https://www.facebook.com/windsoriteDOTca",
  "https://www.twitter.com/windsoriteDOTca"
  ],
"contactPoint":[ {
  "@type":"ContactPoint", 
  "telephone":"+1 226 773 0464",
  "email":"news@windsorite.ca",
  "contactType":"newsroom"
  } ],

"logo": {
"@type": "imageObject",
"url": "https://windsorite.ca/wp-content/uploads/2015/04/logo-green.png"
}
}
}</script>
<div id="posttitle">
<h1 title="Significant Snowfall Possible Monday">Significant Snowfall Possible Monday</h1>
</div>
<div id="metaarea">
<div id="metaleft" style="display: none;">
</div>
<div id="metamiddle">
<h3><a href="https://windsorite.ca/author/kevinwindsorite-ca/" title="Posts by Kevin McQuaid Jr." rel="author">Kevin McQuaid Jr.</a></h3>
<h4>Sunday January 27th, 2019</h4>
<h4>Posted at 1:18pm</h4>
<time datetime="2019-01-27T13:18:21-05:00"></time>
<timedatetime="2019-01-27T13:18:21-05:00"></time>
<div class="cathood">
<div class="incat">
<div class="incat-left"></div>
<div class="incat-right"><a class="cufonbold" href="https://windsorite.ca/category/weather/" title="View all articles in Weather">Weather</a></div>
</div>
</div>
</div>
<div id="metaright">
<div data-url="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" data-title="Significant Snowfall Possible Monday" data-network="facebook" class="st-custom-button"><div class="st-bubble"><div class="count">0</div></div><span class="st-main-services st-fb-button"></span></div>
<div data-url="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" data-title="Significant Snowfall Possible Monday" data-username="windsoriteDOTca" data-network="twitter" class="st-custom-button"><div class="st-bubble"><div class="count">0</div></div><span class="st-main-services st-tw-button"></span></div>
<div data-url="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" data-title="Significant Snowfall Possible Monday" data-network="email" class="st-custom-button"><div class="st-bubble"><div class="count">0</div></div><span class="st-main-services st-em-button"></span></div>
<style type="text/css">.printfriendly.pf-alignright { height: 20px; margin-left: 129px; margin-top: 5px; width: 60px; } .printfriendly.pf-alignright > a { display: block; height: 20px; width: 60px; }</style>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="https://windsorite.ca/wp-content/themes/v4/i/v4print.png" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div>
</div>
</div>
<div class="Hline482-3" style="float: left;"></div>
<div style="clear: both;"></div>
<div id="thecontent">
<div class="pf-content"><p><a href="https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1.jpg"><img class="alignnone size-large wp-image-258690" src="https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1-640x427.jpg" alt="" width="640" height="427" srcset="https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1-640x427.jpg 640w, https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Environment Canada is warning that heavy snow will develop Monday morning and persist into Monday night.</p>
<p>Total snowfall amounts of 10 to 15 cm or 4 to 6 inches are possible by late Monday night.</p>
<p>Snow may be mixed with or change to rain Monday evening as temperatures rise just above the freezing mark.</p>
<p>&nbsp;</p>
</div>
</div>
<div id="doyoulike">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Do You Like This Article?</h3></div><div class="smallbannerend"></div></div><div class="fb-like" data-href="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" data-layout="standard" data-action="like" data-size="small" data-show-faces="true" data-share="true" style="max-width: 100%; overflow: hidden;"></div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div class="HALFPAGE-A-mobile sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin: 0 auto 10px; float: none">
<a class="sponsormessage" style="display: none; background: url(https://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="https://windsorite.ca/advertise/"></a>
<div id="HALFPAGE-A-mobile" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-A-mobile');
            </script>
</div>
</div>
<div class="Hline482-3"></div>
<div id="comment-container">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Comment With Facebook</h3></div><div class="smallbannerend"></div></div>
<span style="color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">ATTENTION: Personal attacks, insults, trolling and threats will not be tolerated. See our <a style="font-size: 11px; background: url(https://windsorite.ca/wp-content/themes/v4/i/bgD.png) repeat;" href="https://windsorite.ca/comment-policy/">Comment Policy</a>.</span>
<div id="facebookcomments">
<div class="fb-comments" data-width="508" data-href="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" data-title="Significant Snowfall Possible Monday" data-num-posts="10"></div>
</div>
<span style="display: none !important; color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">NOTE: Anonymous comments are held for moderation and will not be posted immediately.</span>
</div>
<div class="Hline482-3"></div>
</div> 
<div class="HALFPAGE-B-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin: 0 auto 10px; float: none">
<a class="sponsormessage" style="display: none; background: url(https://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="https://windsorite.ca/advertise/"></a>
<div id="HALFPAGE-B-smartphone" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-B-smartphone');
            </script>
</div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div class="HALFPAGE-B-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin: 0 auto 10px; float: none">
<a class="sponsormessage" style="display: none; background: url(https://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="https://windsorite.ca/advertise/"></a>
<div id="HALFPAGE-B-smartphone" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-EMERGENCY-smartphone');
            </script>
</div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div class="THIRDPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin: 0 auto; float: none">
<a class="sponsormessage" style="display: none; background: url(https://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="https://windsorite.ca/advertise/"></a>
<div id="THIRDPAGE-smartphone" style="width:300px; height:400px; padding: 6px 0  4px !important">
<script data-cfasync="false" type="text/javascript">
            googletag.display('THIRDPAGE-smartphone');
            </script>
</div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div class="QUARTERPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin: 0 auto; float: none">
<a class="sponsormessage" style="display: none; background: url(https://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="https://windsorite.ca/advertise/"></a>
<div id="QUARTERPAGE-smartphone" style="width:300px; height:300px; padding: 6px 0  4px !important">
<script data-cfasync="false" type="text/javascript">
            googletag.display('QUARTERPAGE-smartphone');
            </script>
</div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div id="featured">
<div id="featured-inner">
<div id="trending">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Trending</h3></div><div class="smallbannerend"></div></div> 
<ol class='wpp-ol'>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/photos-sixth-annual-princess-ball-glams-up-ciociaro-club-for-a-good-cause/" class="wpp-thumbnail" title="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/IMG_1973.jpg" width="112" height="62" alt="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/photos-sixth-annual-princess-ball-glams-up-ciociaro-club-for-a-good-cause/" title="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause">PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/opening-soon-sunset-grill-all-day-breakfast-restaurant-on-division-road/" class="wpp-thumbnail" title="OPENING SOON:  Sunset Grill All Day Breakfast Restaurant On Division Road"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/IMG_2951.jpg" width="112" height="62" alt="OPENING SOON:  Sunset Grill All Day Breakfast Restaurant On Division Road" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/opening-soon-sunset-grill-all-day-breakfast-restaurant-on-division-road/" title="OPENING SOON:  Sunset Grill All Day Breakfast Restaurant On Division Road">OPENING SOON: Sunset Grill All Day Breakfast Restaurant On Division Road</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/leamington-receives-funding-for-bus-service-to-kingsville-essex-and-windsor/" class="wpp-thumbnail" title="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/20160723-124134-4.jpg" width="112" height="62" alt="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/leamington-receives-funding-for-bus-service-to-kingsville-essex-and-windsor/" title="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor">Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" class="wpp-thumbnail" title="Significant Snowfall Possible Monday"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/20180209-171830-1.jpg" width="112" height="62" alt="Significant Snowfall Possible Monday" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/significant-snowfall-possible-monday/" title="Significant Snowfall Possible Monday">Significant Snowfall Possible Monday</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/two-suspects-arrested-after-vehicle-arson/" class="wpp-thumbnail" title="Two Suspects Arrested After Vehicle Arson"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/fire-investigation-1.jpg" width="112" height="62" alt="Two Suspects Arrested After Vehicle Arson" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/two-suspects-arrested-after-vehicle-arson/" title="Two Suspects Arrested After Vehicle Arson">Two Suspects Arrested After Vehicle Arson</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/theres-so-much-to-do-in-windsor-this-weekend-january-25th-27th/" class="wpp-thumbnail" title="There’s So Much To Do In Windsor This Weekend:  January 25th &#8211; 27th"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/TSMTD-3-3.jpg" width="112" height="62" alt="There’s So Much To Do In Windsor This Weekend:  January 25th &#8211; 27th" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/theres-so-much-to-do-in-windsor-this-weekend-january-25th-27th/" title="There’s So Much To Do In Windsor This Weekend:  January 25th &#8211; 27th">There’s So Much To Do In Windsor This Weekend: January 25th &#8211; 27th</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/the-life-changing-magic-of-storage-units-when-you-just-cant-do-it-like-marie-kondo/" class="wpp-thumbnail" title="The Life-Changing Magic Of Storage Units – When You Just Can’t Do It Like Marie Kondo"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/FSS-Magic-of-Storage-Units.jpg" width="112" height="62" alt="The Life-Changing Magic Of Storage Units – When You Just Can’t Do It Like Marie Kondo" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/the-life-changing-magic-of-storage-units-when-you-just-cant-do-it-like-marie-kondo/" title="The Life-Changing Magic Of Storage Units – When You Just Can’t Do It Like Marie Kondo">The Life-Changing Magic Of Storage Units – When You Just Can’t Do It Like Marie Kondo</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/opening-soon-larger-lululemon-store/" class="wpp-thumbnail" title="OPENING SOON:  Larger Lululemon Store"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/IMG_20190124_165315316.jpg" width="112" height="62" alt="OPENING SOON:  Larger Lululemon Store" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/opening-soon-larger-lululemon-store/" title="OPENING SOON:  Larger Lululemon Store">OPENING SOON: Larger Lululemon Store</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="https://windsorite.ca/2019/01/cilantro-is-a-very-sweet-and-affectionate-cat/" class="wpp-thumbnail" title="Cilantro Is A Very Sweet And Affectionate Cat"><img src="https://media3.windsorite.ca/rz/112x62x80/r/https://windsorite.ca/wp-content/uploads/2019/01/Cliantro.jpg" width="112" height="62" alt="Cilantro Is A Very Sweet And Affectionate Cat" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="https://windsorite.ca/2019/01/cilantro-is-a-very-sweet-and-affectionate-cat/" title="Cilantro Is A Very Sweet And Affectionate Cat">Cilantro Is A Very Sweet And Affectionate Cat</a></div></li><div class='Hline152-3'></div>
</ol>

</div>
<div id="editorspicks">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Editor's Picks</h3></div><div class="smallbannerend"></div></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/photos-sixth-annual-princess-ball-glams-up-ciociaro-club-for-a-good-cause/" title="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2FIMG_1999.jpg" alt="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/photos-sixth-annual-princess-ball-glams-up-ciociaro-club-for-a-good-cause/" title="PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause">PHOTOS: Sixth Annual Princess Ball Glams Up Ciociaro Club For A Good Cause</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/photos-windsor-public-library-hosts-marvel-fandom-celebration-and-trivia/" title="PHOTOS: Windsor Public Library Hosts Marvel Fandom Celebration And Trivia"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2FIMG_2021.jpg" alt="PHOTOS: Windsor Public Library Hosts Marvel Fandom Celebration And Trivia" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/photos-windsor-public-library-hosts-marvel-fandom-celebration-and-trivia/" title="PHOTOS: Windsor Public Library Hosts Marvel Fandom Celebration And Trivia">PHOTOS: Windsor Public Library Hosts Marvel Fandom Celebration And Trivia</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/leamington-receives-funding-for-bus-service-to-kingsville-essex-and-windsor/" title="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2F20160723-124134-4.jpg" alt="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/leamington-receives-funding-for-bus-service-to-kingsville-essex-and-windsor/" title="Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor">Leamington Receives Funding For Bus Service To Kingsville, Essex And Windsor</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/chrysler-pacifica-named-family-car-of-the-year/" title="Chrysler Pacifica Named Family Car Of The Year  "><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2F20160506-094307-2.jpg" alt="Chrysler Pacifica Named Family Car Of The Year  " /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/chrysler-pacifica-named-family-car-of-the-year/" title="Chrysler Pacifica Named Family Car Of The Year  ">Chrysler Pacifica Named Family Car Of The Year  </a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/town-of-essex-launches-summer-youth-jobs-program/" title="Town Of Essex Launches Summer Youth Jobs Program"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2Fessex-flag-2-1.jpg" alt="Town Of Essex Launches Summer Youth Jobs Program" /></a>
</div>
 <div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/town-of-essex-launches-summer-youth-jobs-program/" title="Town Of Essex Launches Summer Youth Jobs Program">Town Of Essex Launches Summer Youth Jobs Program</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/transit-windsor-increases-service-on-uwindsor-and-st-clair-routes/" title="Transit Windsor Increases Service On UWindsor And St. Clair Routes"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2Ftransit-windsor-2.jpg" alt="Transit Windsor Increases Service On UWindsor And St. Clair Routes" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/transit-windsor-increases-service-on-uwindsor-and-st-clair-routes/" title="Transit Windsor Increases Service On UWindsor And St. Clair Routes">Transit Windsor Increases Service On UWindsor And St. Clair Routes</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/renovations-begin-at-vollmer-complex/" title="Renovations Begin At Vollmer Complex"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2FLaSalle-Volmer.jpg" alt="Renovations Begin At Vollmer Complex" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/renovations-begin-at-vollmer-complex/" title="Renovations Begin At Vollmer Complex">Renovations Begin At Vollmer Complex</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/more-logos-proposed-for-amherstburg/" title="More Logos Proposed For Amherstburg"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2Fb-1.jpg" alt="More Logos Proposed For Amherstburg" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/more-logos-proposed-for-amherstburg/" title="More Logos Proposed For Amherstburg">More Logos Proposed For Amherstburg</a>
</div>
</div>
<div class="Hline152-3"></div>

<div class="featured-item">
<div class="featured-item-left">
<a href="https://windsorite.ca/2019/01/check-out-what-driving-a-lakeshore-snow-plow-looks-like/" title="Check Out What Driving A Lakeshore Snow Plow Looks Like"><img class="featured-item-image" src="https://media3.windsorite.ca/rz/112x62x60/r/https%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2019%2F01%2F20170109_141807_resized-1.jpg" alt="Check Out What Driving A Lakeshore Snow Plow Looks Like" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="https://windsorite.ca/2019/01/check-out-what-driving-a-lakeshore-snow-plow-looks-like/" title="Check Out What Driving A Lakeshore Snow Plow Looks Like">Check Out What Driving A Lakeshore Snow Plow Looks Like</a>
</div>
</div>
<div class="Hline152-3"></div>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar">
<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length) {
   $j("#sidebar").css("margin-top", "0px");
}

</script>
<div class="HALFPAGE-A-computer sidebarbox greybg hidemobile">
<div id="HALFPAGE-A-desktop" style='width:300px; min-height: 600px;'>
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-A-desktop');
          </script>
</div>
</div>
<div class="HALFPAGE-B-computer hidemobile">
<div id="HALFPAGE-B-desktop">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-B-desktop');
          </script>
</div>
</div>
<div class="HALFPAGE-C-computer hidemobile">
<div id="HALFPAGE-C-desktop">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-C-desktop');
          </script>
</div>
</div>
<div class="HALFPAGE-C-computer hidemobile">
<div id="HALFPAGE-C-desktop">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-EMERGENCY-desktop');
          </script>
</div>
</div>
<div class="THIRDPAGE-computer hidemobile">
<div id="THIRDPAGE-computer">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('THIRDPAGE-computer');
          </script>
</div>
</div>
<div class="QUARTERPAGE-computer hidemobile">
<div id="QUARTERPAGE-computer">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('QUARTERPAGE-computer');
          </script>
</div>
</div>
<div class="sidebarbox bluebg" style="margin-top: 10px;">
<div class="sbinner">
<img src="https://windsorite.ca/wp-content/themes/v4/i/stayconnected.png" />
<h2 style="color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Facebook-</h2>
<div style="margin-left: 4px; margin-top: 3px;">
<div class="fb-like-box" data-href="https://www.facebook.com/windsoriteDOTca" data-width="282" data-show-faces="true" data-colorscheme="light" data-stream="false" data-header="false"></div>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Twitter-</h2>
<div style="margin: 5px 0 0 65px;">
<a style="margin-left: 5px;" href="https://twitter.com/windsoriteDOTca" class="twitter-follow-button" data-show-screen-name="false">Follow @windsoriteDOTca</a>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Instagram-</h2>
<div style="margin: 5px 0 0 77px;">
<style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px !important; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0 !important; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png) !important; background-size: 160px 178px; } }</style>
<a target="_blank" href="https://instagram.com/windsoritedotca?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Breaking News Alerts-</h2>
<h2 style="display: none; margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Daily News Digest-</h2>
</div>
</div>




<div class="S-sidebar">
<div id="S-sidebar">
<script data-cfasync="false" type='text/javascript'>
    googletag.display('S-sidebar');
    </script>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<div id="footer">
<div class="greybg hidemobile" id="footer-esnesda" style="margin: 0px auto 10px; padding: 4px; height: 90px; width: 728px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2216037192989867" data-ad-slot="7653631233"></ins>
<script>
          (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
</div>
<div id="footer-contribute">
<div id="footer-contribute-inner">
<span class="cufonblack footspan">Contribute: </span> <a href="https://windsorite.ca/newstips/" title="News Tips">Send In A News Tip</a> / <a href="https://windsorite.ca/contact/" title="Contact Us">Contact Us</a> / <a href="https://windsorite.ca/submit-an-event/" title="Submit an Event">Submit an Event</a> / <a href="https://windsorite.ca/newstips/" title="Write an article">Write An Article</a> / <a href="https://www.flickr.com/groups/windsoritedotca/pool/add/" title="Join our flickr pool">Join Our Flickr Pool</a> / <a href="https://twitter.com/intent/tweet?text=@windsoriteDOTca " title="Tweet Us">Tweet Us @windsoriteDOTca</a>
</div>
</div>
<div id="footer-main">
<div id="footer-main-inner">
<div id="footer-links">
<div class="col">
<span class="footer_hdr cufonblack footspan">General</span>
<ul>
<li><a href="https://windsorite.ca/about/">About</a></li>
<li><a href="https://windsorite.ca/events/">Events</a></li>
<li><a href="https://windsorite.ca/newstips/">News Tips</a></li>
</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">More Info</span>
<ul>
<li><a href="https://windsorite.ca/comment-policy/">Comment Policy</a></li>
<li><a href="https://windsorite.ca/contact/">Contact Us</a></li>
<li><a href="https://windsorite.ca/about/">Our Staff</a></li>
<li><a href="https://windsorite.ca/privacy/">Privacy Policy</a></li>
<li><a href="https://windsorite.ca/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">Your Business</span>
<ul>
<li><a href="https://windsorite.ca/advertise/">Advertise</a></li>

</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">Connect</span>
<ul>
<li><a target="_blank" href="https://www.facebook.com/windsoriteDOTca/">Facebook</a></li>
<li><a target="_blank" href="https://www.twitter.com/windsoriteDOTca/">Twitter</a></li>
<li><a target="_blank" href="https://flickr.com/groups/windsoriteDOTca/">Flickr</a></li>
<li><a target="_blank" href="https://youtube.com/windsoriteDOTca/">YouTube</a></li>
<li><a href="https://windsorite.ca/newstips/">News Tips</a></li>
</ul>
</div>
</div>
<div id="footer-info" style="width: 250px !important; margin-right: 10px;">
<span class="footspan">Copyright 2010 - 2019 windsoriteDOTca inc. All rights reserved.</span>
</div>
</div>
<div style="clear: both;"></div>
</div>
</div> 
</div> 
</div> 
<div id="footer-spit">

<script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://windsorite.ca/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://windsorite.ca/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type="text/javascript">
		
		 $q=jQuery.noConflict();
		 


   function dclk_show() {

$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );
   }

		</script>
<script type='text/javascript'>

 $q=jQuery.noConflict();
 
       $q(document).ready(function() {
         
function windsoritepush_dshow() {



$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );

}

      });

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16968791" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=16968791&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uNrhZBRc-dDbv"
});
</script>
<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-uNrhZBRc-dDbv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
                    var sc_project=5473196;
                    var sc_invisible=1;
                    var sc_partition=60;
                    var sc_click_stat=1;
                    var sc_security="1497ed69";
                  </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script><noscript><div class="statcounter"><a title="free web stats" href="https://www.statcounter.com/free_web_stats.html" target="_blank"><img class="statcounter" src="https://c.statcounter.com/5473196/0/1497ed69/1/" alt="free web stats" /></a></div></noscript>

<script type="text/javascript">
                  var disqus_skip_auth = true;
                  </script>

<div id="MEASUREMENT-overall" style='width:2px; min-height:2px;'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('MEASUREMENT-overall');
            </script>
</div>
<div id="MEASUREMENT-homepage" style='width:2px; min-height:2px;'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('MEASUREMENT-homepage');
            </script>
</div>
<div id="MEASUREMENT-computer" style='width:2px; min-height:2px;'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('MEASUREMENT-computer');
            </script>
</div>
<div id="MEASUREMENT-smartphone" style='width:2px; min-height:2px;'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('MEASUREMENT-smartphone');
            </script>
</div>
</div>
</body>
</html>
