<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns#" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Police Investigating After Man Pulls Down Teen&#039;s Shorts | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper windsoriteDOTca News</title>

<script type="text/javascript">

function isiPad(){
    return (navigator.platform.indexOf("iPad") != -1);
}

if ( isiPad() ){
  
} else {
document.write("<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' />");
}

</script>
<meta property="og:site_name" content="windsoriteDOTca - windsor's neighbourhood news" />
<meta property="fb:admins" content="508023617" />
<meta property="fb:app_id" content="217368181627299" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" />
<meta property="og:title" content="Police Investigating After Man Pulls Down Teen&#8217;s Shorts" />
<meta property="og:image" content="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-640x427.jpg" />
<meta property="og:description" content=" Windsor Police are investigating a suspected sexual assault. They say that around 11:10pm on Wednesday, September 27th, 2017 an 18-year-old female had been walking in the 600 block of Rankin Avenue. ..." />
<link href="http://windsorite.ca/wp-content/themes/v4/i/atip.png?x33372" rel="apple-touch-icon-precomposed" sizes="400x400" />
<link rel="icon" href="http://windsorite.ca/favicon.ico?x33372" />
<link rel="shortcut icon" href="http://windsorite.ca/favicon.ico?x33372" />
<link href="http://windsorite.ca/wp-content/themes/v4/i/atip.png?x33372" rel="apple-touch-icon-precomposed" sizes="400x400" />
<style type="text/css">

.wf-loading {
  visibility: hidden;
}
.wf-active, .wf-inactive {
  visibility: visible;
}

/* Christmas header */
#darkentop {
background-position: 0 -20px;
}

#BILLBOARD-smartphone_ad_container div {
  display: block !important;
width: 600px !important;
height: 110px !important;
}


#BILLBOARD-smartphone_ad_container iframe {
  transform: scale(0.5);
  transform-origin: 0px 0px 0px;
</style>
<link rel="stylesheet" type="text/css" href="http://windsorite.ca/wp-content/themes/v4/queries.css?x33372" />
<link rel="stylesheet" type="text/css" media="all" href="http://windsorite.ca/wp-content/themes/v4/style.css?x33372" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://windsorite.ca/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://windsorite.ca/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://windsorite.ca/feed/atom/" />
<link rel="pingback" href="http://windsorite.ca/xmlrpc.php" />
<script data-cfasync="false" src="http://windsorite.ca/wp-content/themes/v4/js/cufon2k13.js?x33372" type="text/javascript"></script>
<script data-cfasync="false">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<script data-cfasync="false" type="text/javascript">

	Cufon.replace('.cufonbold', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.cufonblack', { fontFamily: 'Proximity Black' });
	Cufon.replace('.cufonextra', { fontFamily: 'Proximity Extra' });
	
	Cufon.replace('#authorsname, #crumbbottom, #crumbbottom a, #crumbthird, #crumbthird a', { fontFamily: 'FuturisticCondensed' });


	Cufon.replace('.bigheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('.mediumheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('h5', { fontFamily: 'Proximity Black' });


	Cufon.replace('.windsorite_event_list_date span', { fontFamily: 'Proximity Extra' });
	Cufon.replace('h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#metamiddle h4', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.nr_text span', { fontFamily: 'Proximity Bold' });

	Cufon.replace('#crumbtop, #crumbtop a', { fontFamily: 'Proximity Bold' });

	Cufon.replace('.wpp-ul li a, .wpp-ol li a,  .trending-numeral span:before', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.windsorite_event_list_event_right h2', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.eventSubmit', {fontFamily: 'Proximity Bold'});
	Cufon.replace('.spacerRow h4', {fontFamily: 'Proximity Black'});
	Cufon.replace('#pixopoint_menu1 a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#pixopoint_menu1 ul ul li a', { fontFamily: 'Proximity Black' });

	Cufon.replace('#menu-v3-menu a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu ul ul li a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu li ul li a', { fontFamily: 'Proximity Bold' });


	Cufon.replace('.posttitle h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h3, #posttitle h2 a', { fontFamily: 'Proximity Extra' });
	Cufon.replace('#doyoulike h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#single_event h2 a', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#adinquiry .wpcf7-submit', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#nrelate_flyout_1 h3', { fontFamily: 'Proximity Black' });

	Cufon.replace('.cufonnarrow', { fontFamily: 'FuturisticCondensed' });
	
	Cufon.replace('.single #thecontent h1, .single #thecontent h2, .single #thecontent h3, .single #thecontent h4, .single #thecontent h5, .single #thecontent h6', { fontFamily: 'Proximity Extra' });

</script>
<script type="text/javascript">

if((navigator.userAgent.match(/Firefox/i))) {
	if((navigator.userAgent.match(/Macintosh/i))) {
		document.write("<style type='text/css'>cufon { margin-top: 2px; } cufon canvas { top: -2px !important; }</style>");
    }
}

</script>

<meta name="description" content="Windsor Police are investigating a suspected sexual assault. They say that around 11:10pm on Wednesday, September 27th, 2017 an 18-year-old female had been" />
<link rel="canonical" href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" />
<link rel="publisher" href="https://plus.google.com/WindsoriteCa/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Windsor Police are investigating a suspected sexual assault. They say that around 11:10pm on Wednesday, September 27th, 2017 an 18-year-old female had been" />
<meta name="twitter:title" content="Police Investigating After Man Pulls Down Teen&#039;s Shorts | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper" />
<meta name="twitter:site" content="@windsoriteDOTca" />
<meta name="twitter:image" content="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-640x427.jpg" />
<meta name="twitter:creator" content="@windsoriteDOTca" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/windsorite.ca\/","name":"windsoriteDOTca News","potentialAction":{"@type":"SearchAction","target":"http:\/\/windsorite.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/windsorite.ca\/2017\/09\/police-investigating-after-man-pulls-down-womans-shorts\/","sameAs":["https:\/\/www.facebook.com\/windsoriteDOTca","https:\/\/instagram.com\/windsoritedotca","https:\/\/www.linkedin.com\/company\/windsoritedotca","https:\/\/plus.google.com\/WindsoriteCa\/","https:\/\/www.youtube.com\/windsoritedotca","https:\/\/www.pinterest.com\/windsoritedotca\/","https:\/\/twitter.com\/windsoriteDOTca"],"@id":"#organization","name":"windsoriteDOTca News","logo":"http:\/\/windsorite.ca\/wp-content\/uploads\/2015\/04\/logo-green.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-35482749-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-35482749-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/windsorite.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css' href='http://windsorite.ca/wp-content/plugins/theme-my-login/theme-my-login.css?x33372' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css' href='http://windsorite.ca/wp-content/plugins/share-this/css/style.css?x33372' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://windsorite.ca/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?x33372' type='text/css' media='all' />
<link rel='stylesheet' id='cleaner-gallery-css' href='http://windsorite.ca/wp-content/plugins/cleaner-gallery/css/gallery.min.css?x33372' type='text/css' media='all' />
<script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/windsorite.ca","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?x33372'></script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.form.js?x33372'></script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.validate.js?x33372'></script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/messages_es.js?x33372'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnm_ajax = {"ajaxurl":"http:\/\/windsorite.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/bnm_subscription_ajax.js?x33372'></script>
<link rel='https://api.w.org/' href='http://windsorite.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://windsorite.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://windsorite.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://windsorite.ca/?p=217029' />
<link rel="alternate" type="application/json+oembed" href="http://windsorite.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwindsorite.ca%2F2017%2F09%2Fpolice-investigating-after-man-pulls-down-womans-shorts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://windsorite.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwindsorite.ca%2F2017%2F09%2Fpolice-investigating-after-man-pulls-down-womans-shorts%2F&#038;format=xml" />

<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>

<style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"798a7967-e1f0-4341-b856-50d567b64792" , doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.6.1';</script>
<style>
            label.error { float: none; color: red; padding-left: .5em; vertical-align: top; display:inline-block;}
        </style>
<script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script>
<script type="text/javascript">
    /* <![CDATA[ */				
	jQuery.post('http://windsorite.ca/wp-admin/admin-ajax.php', {action: 'wpp_update', token: '1fae3d2256', id: 217029}, function(data){/*alert(data);*/});
    /* ]]> */
</script>

<script data-cfasync="false" type="text/javascript">
      $j=jQuery.noConflict();
      $j(document).ready(function() {

      $j(window).bind('scroll', function(){
      var offset = $j(document).scrollTop();

      if( offset> 20 ){
          $j( ".logo_green-flip" ).animate({ "margin-top": "-122" }, 200 );
      }
      });
      });

</script>
<script type="text/javascript">
                        $j=jQuery.noConflict();
                        function fbcen_gdocs(formKey){
                        	FB.Event.subscribe('comment.create', function(response) {
                        
                        		// Comment Page URL
                        		var pageURL = response.href;
                        
                        		// Comment Page Title
                        		var pageTitle = '';
                        		if($j('.fbcomments').length > 0){pageTitle = $j('.fbcomments[href="'+pageURL+'"]').attr('title');}
                        		else {pageTitle = $j('.fb-comments[href="'+pageURL+'"]').attr('data-title');}
                        		if(pageTitle == undefined){pageTitle = $j('meta[property="og:title"]').attr('content');}
                        		if(pageTitle == undefined){pageTitle = $j('title').html();}

                        		// Querying the latest comment on the page
                        		FB.api({
                        			method: 'fql.multiquery',
                        			queries: {
                        				comment: 'SELECT xid, object_id, post_id, fromid, time, text, id, username, reply_xid, post_fbid FROM comment WHERE object_id IN (SELECT comments_fbid FROM link_stat WHERE url ="'+ pageURL +'") ORDER BY time desc LIMIT 1',
                        				user: 'SELECT id, name, url, pic_square FROM profile WHERE id IN (SELECT fromid FROM #comment)'
                        			}
                        		},
                        			function(response) {
                        				comment = response[0].fql_result_set;
                        				user = response[1].fql_result_set;
                        
                        				// Comment Date and Time
                        				var commentDate = new Date(comment[0].time*1000);
                        				var curr_date = commentDate.getDate();
                        				var curr_month = commentDate.getMonth();
                        				curr_month++;
                        				var curr_year = commentDate.getFullYear();
                        				var a_p = "";
                        				var curr_hour = commentDate.getHours();
                        				if (curr_hour < 12){a_p = "AM";}else{a_p = "PM";}if (curr_hour == 0){curr_hour = 12;}if (curr_hour > 12){curr_hour = curr_hour - 12;}
                        				var curr_min = commentDate.getMinutes();
                        				commentDate = curr_date + "." + curr_month + "." + curr_year + " at " + curr_hour + ":" + curr_min + " " + a_p;
                        
                        				// Comment URL
                        				var commentURL = pageURL +'?fb_comment_id=fbc_'+ comment[0].id +'_'+ comment[0].object_id;
                        				
                        				$j.post('https://docs.google.com/spreadsheet/formResponse?formkey='+formKey+'',{ 'entry.0.single': commentDate, 'entry.1.single': pageTitle, 'entry.2.single': pageURL, 'entry.3.single': user[0].name, 'entry.4.single': comment[0].text, 'entry.5.single': commentURL, 'entry.6.single': 'https://developers.facebook.com/tools/comments?id=217368181627299' });
                        			}
                        		);
                        	});
                        }
                        
                        </script>
<script data-cfasync="false">

                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '217368181627299', // App ID
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session       
                              oauth      : true, // enable OAuth 2.0       
                              xfbml      : true  // parse XFBML
                            });
                        
                        
 fbcen_gdocs('dDVuR2kwdkFzUmNFYnVDeGh2MW1MT1E6MA');
                        
                        };
                        
                        // Load the SDK Asynchronously
                        (function(d){
                            var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
                            if (d.getElementById(id)) {return;}
                            js = d.createElement('script'); js.id = id; js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            ref.parentNode.insertBefore(js, ref);
                        }(document));
                              
                        
                            </script>
</head>
<body id="mainBody">
<div id="fb-root"></div>
<div id="darkentop">
<div id="topmodule" style="z-index: 2000; width: 100%; position: fixed;">
<div id="pusher" style="background: url(http://windsorite.ca/wp-content/themes/v4/i/pusherback.png) repeat black; z-index: 2147483647;">
<div id="measurement" style="width: 970px; margin: 0 auto;"></div>
<script data-cfasync="false" type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt data-cfasync="false" src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script data-cfasync="false" type="text/javascript">
var v4width = window.innerWidth || document.body.clientWidth;
var v3width = document.getElementById('measurement').offsetWidth;

if (v4width < 969) { // Mobile

 googletag.defineSlot('/1303194/BILLBOARD-smartphone', [600, 200], 'BILLBOARD-smartphone').addService(googletag.pubads()); 
googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-mobile').addService(googletag.pubads());
googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-smartphone').addService(googletag.pubads());
googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());

googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-smartphone').addService(googletag.pubads());
googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-smartphone').addService(googletag.pubads());


         googletag.defineSlot('/1303194/STINGRAY', [640, 80], 'STINGRAY-mobile-v4').addService(googletag.pubads());
         googletag.defineSlot('/1303194/STINGRAY-smartphone', [640, 80], 'STINGRAY-smartphone').addService(googletag.pubads());

      
} else { // Desktop


googletag.defineSlot('/1303194/BACKGROUND', [1, 1], 'BACKGROUND-desktop').addService(googletag.pubads());
 googletag.defineSlot('/1303194/BILLBOARD', [970, 250], 'BILLBOARD-desktop').addService(googletag.pubads()); googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-desktop').addService(googletag.pubads());
googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-desktop').addService(googletag.pubads());
 googletag.defineSlot('/1303194/HALFPAGE-C', [300, 600], 'HALFPAGE-C-desktop').addService(googletag.pubads()); googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());

googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-computer').addService(googletag.pubads());
googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-computer').addService(googletag.pubads());



         googletag.defineSlot('/1303194/STINGRAY', [980, 80], 'STINGRAY-desktop-v4').addService(googletag.pubads());

      
}

</script>
<script data-cfasync="false" type='text/javascript'>

googletag.pubads().setTargeting("locality","");


googletag.pubads().setTargeting("topic","crime");




googletag.pubads().setTargeting("pid","217029");


		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
</script>

<div id='BACKGROUND-desktop' style='width:0px; height:0px;'>
<script data-cfasync="false" type='text/javascript'>
googletag.display('BACKGROUND-desktop');
</script>
</div>
<div id="slug_pushdown" style="display: block; margin-left: -1px; position: relative; width: 100%; z-index: 2147483647; background: url(http://windsorite.ca/wp-content/themes/v4/i/pusherback.png) repeat scroll 0 0 black;">
</div>
</div>
<div id="fixedbar" class="fixedbar">
<div id="fixedbarinner">
<div id="logo_green" class="logo_green-flip">
<h1><a href="http://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a></h1>
</div>
<div id="logo_mobile">
<h1><a href="http://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a></h1>
</div>
<div id="mainmenu" style="float: left;">
<div id="navwrap" class="menu-v3-menu-container"><ul id="menu-v3-menu" class="dropdown"><li id="menu-item-48116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48116"><a href="http://windsorite.ca/">News</a>
<ul class="sub-menu">
<li id="menu-item-131319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131319"><a href="http://windsorite.ca/category/accidents/">Accidents</a></li>
<li id="menu-item-131320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131320"><a href="http://windsorite.ca/category/arts/">Arts</a></li>
<li id="menu-item-48120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48120"><a href="http://windsorite.ca/category/border-road/">Border Road</a></li>
<li id="menu-item-48117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48117"><a href="http://windsorite.ca/category/business/">Business</a></li>
<li id="menu-item-48118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48118"><a href="http://windsorite.ca/category/city-news/">City News</a></li>
<li id="menu-item-131321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131321"><a href="http://windsorite.ca/category/construction/">Construction</a></li>
<li id="menu-item-131315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131315"><a href="http://windsorite.ca/category/county-news/">County News</a></li>
<li id="menu-item-59954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59954"><a href="http://windsorite.ca/category/crime/">Crime</a></li>
<li id="menu-item-131323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131323"><a href="http://windsorite.ca/category/events-coming-up/">Events Coming Up</a></li>
<li id="menu-item-131316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131316"><a href="http://windsorite.ca/category/features/">Features</a></li>
<li id="menu-item-131324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131324"><a href="http://windsorite.ca/category/fires/">Fires</a></li>
<li id="menu-item-131325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131325"><a href="http://windsorite.ca/category/health/">Health</a></li>
<li id="menu-item-48124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48124"><a href="http://windsorite.ca/category/photo-of-the-day/">Photo Of The Day</a></li>
<li id="menu-item-48127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48127"><a href="http://windsorite.ca/category/sports/">Sports</a></li>
<li id="menu-item-131318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131318"><a href="http://windsorite.ca/category/weekly-top-newsmakers/">Weekly Top Newsmakers</a></li>
</ul>
</li>
<li id="menu-item-89051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89051"><a href="http://windsorite.ca/events/">Events</a>
<ul class="sub-menu">
<li id="menu-item-90799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90799"><a href="http://windsorite.ca/events/">All Events</a></li>
<li id="menu-item-90815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90815"><a href="http://windsorite.ca/events/">Types Of Events</a>
<ul class="sub-menu">
<li id="menu-item-90800" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90800"><a href="http://windsorite.ca/events/categories/arts/">Arts</a></li>
<li id="menu-item-90801" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90801"><a href="http://windsorite.ca/events/categories/charity/">Charity</a></li>
<li id="menu-item-90803" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90803"><a href="http://windsorite.ca/events/categories/community/">Community</a></li>
<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90804"><a href="http://windsorite.ca/events/categories/crafts/">Crafts</a></li>
<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90805"><a href="http://windsorite.ca/events/categories/festivals/">Festivals</a></li>
<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90806"><a href="http://windsorite.ca/events/categories/film/">Film</a></li>
<li id="menu-item-90807" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90807"><a href="http://windsorite.ca/events/categories/food/">Food</a></li>
<li id="menu-item-90809" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90809"><a href="http://windsorite.ca/events/categories/health/">Health</a></li>
<li id="menu-item-90810" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90810"><a href="http://windsorite.ca/events/categories/music/">Music</a></li>
<li id="menu-item-90811" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90811"><a href="http://windsorite.ca/events/categories/new-years/">New Years</a></li>
<li id="menu-item-90812" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90812"><a href="http://windsorite.ca/events/categories/professional/">Professional</a></li>
<li id="menu-item-90813" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90813"><a href="http://windsorite.ca/events/categories/sports/">Sports</a></li>
<li id="menu-item-90814" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90814"><a href="http://windsorite.ca/events/categories/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-90816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90816"><a href="http://windsorite.ca/events/submit/">Submit Your Event Form</a></li>
<li id="menu-item-143903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143903"><a href="http://windsorite.ca/event-correction-form/">Event Correction Form</a></li>
</ul>
</li>
<li id="menu-item-73026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73026"><a href="http://windsorite.ca/listings">City Guide</a></li>
<li id="menu-item-95995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95995"><a href="http://windsorite.ca/advertise/">Advertise</a></li>
<li id="menu-item-81926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81926"><a href="http://windsorite.ca/newstips/">News Tips</a></li>
</ul></div>
</div>
<div id="search-form-container">
<div id="search-form">
<form method="get" class="searchform" action="http://windsorite.ca/">
<input id="search_selector" type="text" value="" name="s" class="searchfield" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
<input src="http://windsorite.ca/wp-content/themes/v4/i/search.png?x33372" value="Submit" type="image" class="submit btn" alt="Go" id="searchsubmit" />
</form>
</div>
</div>

</div>
</div>
</div>

<div id="wrap">
<div id="frame">
<div id="frame-elements">
<div id="controllercontainer">
<div id="weather"><div id="weather_left" style="float: left;"><table style="margin: 0 auto;"><tr><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/partlycloudy.png?x33372" alt="Partly Cloudy" title="Partly Cloudy" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Now</span><br /><span class="cufonbold">18 &deg;C</span><br /><span class="cufonbold">64 &deg;F</span></td></tr></table></div><div id="weather_right" style="float: right;"><table><tr><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/partlycloudy.png?x33372" alt="Partly Cloudy" title="Partly Cloudy" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Thu</strong></span><br /><span class="cufonbold">15 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">60 &deg;F</span></td><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/chancerain.png?x33372" alt="Chance of Rain" title="Chance of Rain" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Fri</strong></span><br /><span class="cufonbold">21 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">69 &deg;F</span></td><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/partlycloudy.png?x33372" alt="Partly Cloudy" title="Partly Cloudy" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Sat</strong></span><br /><span class="cufonbold">18 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">64 &deg;F</span></td></tr></table></div></div>
</div>
<div id="frame-inner">
<img width="985" height="300" src="http://windsorite.ca/wp-content/uploads/2016/07/8.jpg?x33372" class="attachment-full size-full" alt="" id="framephoto" style="position: relative;" srcset="http://windsorite.ca/wp-content/uploads/2016/07/8.jpg 985w, http://windsorite.ca/wp-content/uploads/2016/07/8-640x195.jpg 640w, http://windsorite.ca/wp-content/uploads/2016/07/8-768x234.jpg 768w" sizes="(max-width: 985px) 100vw, 985px" />
</div>
</div>
<a id="newstipsribbon" href="http://windsorite.ca/newstips/">Send Us A News Tip</a>
<div id="cityscape"></div>
<div id="crumbcontainer"><div id="crumbs"><div id="crumbhome"><a href="http://windsorite.ca">Home</a></div><div id="crumbcontain"><div id="crumbtop"><a href="http://windsorite.ca/category/topics/" title="View all posts in Topics">Topics &gt;</a></div><div id="crumbbottom"><a href="http://windsorite.ca/category/crime/" title="View all posts in Crime">Crime</a></div></div></div><div id="crumbend"></div></div>
<div id="hatch"></div>
</div>
<div id="content_wrap">
<div class="BILLBOARD hidemobile">

<div id='BILLBOARD-desktop' style=''>
<script data-cfasync="false" type='text/javascript'>
              googletag.display('BILLBOARD-desktop');
              </script>
</div>
</div>
<div class="BILLBOARD-smartphone showmobile hidedesktop">

<div id='BILLBOARD-smartphone'>
<script data-cfasync="false" type='text/javascript'>
                           googletag.display('BILLBOARD-smartphone');
                   </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
}

/* if ($j('#google_ads_iframe_/1303194/BILLBOARD_0__container__').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
} */

</script>
<style type="text/css">

                    .stingrayslug {
                      bottom: -100px;
                    }
                    
                    .zuzzinALL {
                    }

                </style>
<div id="slug_stingray" class="stingrayslug" style="display: block; position: fixed; width: 100%; left: 0; z-index: 2147483444;">
<style type="text/css">
                #STINGRAY-smartphone-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }
                
                #STINGRAY-smartphone-v4_ad_container iframe {
                  bottom: 260px !important;
                }
                </style>
<div class="STINGRAY-smartphone hidedesktop showmobile">
<div id="STINGRAY-smartphone">
<script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-smartphone');
                        </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

                $j( "#closebutton-smartphone" ).click(function() {
                $j( "#STINGRAY-smartphone_ad_container" ).remove();
                });

                </script>
<style type="text/css">
                #STINGRAY-desktop-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }

                </style>
<div class="STINGRAY hidemobile">
<div id="STINGRAY-desktop" style='width: 980px; margin: 0px auto;'>
<script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-desktop-v4');
                        </script>
</div>
</div>
<script data-cfasync="false" type="text/javascript">

                if ($j('#STINGRAY-desktop-v4_ad_container').length) {
                
                //$j("#STINGRAY-desktop").css("padding-top", "4px");

                }

                /*

                	$j('#STINGRAY-desktop-v4_ad_container').mouseleave(function() {
                              $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                              $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                	});

                  $j( "#STINGRAY-desktop-v4_ad_container #front" ).toggle(function() {
                  	        $j('#STINGRAY-desktop-v4_ad_container').animate({height: "350px"}, 500);
                  }, function() {
                                $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                                $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                  });
                
                	$j('#STINGRAY-desktop-v4_ad_container').mouseenter(function() {
                	      $j('#STINGRAY-desktop-v4_ad_container').delay( 800 ).animate({height: "350px"}, 500);
                	});
                	
                	*/
                



                $j( "#closebutton" ).click(function() {
                $j( "#STINGRAY-desktop-v4_ad_container" ).remove();
                });

                </script>
<script data-cfasync="false" type="text/javascript">
		
		
// Viewport Adjustment

		$j=jQuery.noConflict();


      $j(document).ready(function() {
        
      $j(window).bind('scroll', function(){
      var offsetdeux = $j(document).scrollTop();
      if( offsetdeux > 500 ) {


$j( ".stingrayslug" ).animate({ "bottom": "0" }, 200 );


      };

      });
      
      });

// Viewport Adjustment End

</script>
</div>
<div id="primary">
<div id="primary-inner">
<div class="Hline650-3" style="margin-top: 0 !important;"></div>
<div id="v4newspromoboxes">
<div class="menu-news-promo-boxes-container"><ul id="menu-news-promo-boxes" class="newspromoboxes"><li id="menu-item-117568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117568 has-image"><a href="http://windsorite.ca/traffic/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2014/10/tc100.png?x33372" class="attachment-full size-full wp-post-image" alt="Check Out Windsor&#8217;s Traffic Cameras" title="Check Out Windsor&#8217;s Traffic Cameras" /></a></li>
<li id="menu-item-141393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141393 has-image"><a href="http://windsorite.ca/festivals/"><img width="200" height="58" src="http://windsorite.ca/wp-content/uploads/2015/05/sfg200.png?x33372" class="attachment-full size-full wp-post-image" alt="Windsor Essex Summer Festival Guide" title="Windsor Essex Summer Festival Guide" /></a></li>
<li id="menu-item-131005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131005 has-image"><a href="http://windsorite.ca/category/photo-of-the-day/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2015/01/potd1.png?x33372" class="attachment-full size-full wp-post-image" alt="Enter Windsor Photo Of The Day" title="Enter Windsor Photo Of The Day" /></a></li>
<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574 has-image"><a href="http://windsorite.ca/gas/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2014/08/gas10021.png?x33372" class="attachment-full size-full wp-post-image" alt="Lowest Gas Prices In Windsor &#038; Essex County Ontario" title="Lowest Gas Prices In Windsor &#038; Essex County Ontario" /></a></li>
<li id="menu-item-123361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123361 has-image"><a href="http://test.com"><img width="1" height="1" src="http://windsorite.ca/wp-content/uploads/2014/10/spaceball.png?x33372" class="attachment-full size-full wp-post-image" alt="HIDDEN ITEMS" title="HIDDEN ITEMS" /></a></li>
</ul></div>
<li id="menu-item-fb" style="background: url(http://windsorite.ca/wp-content/themes/v4/i/likeus100.png) no-repeat; width: 100px; height: 58px; padding-right: 0 !important;">
<div style="margin-left: 10px; margin-top: 32px;">
<div style="z-index: 201;" class="fb-like" data-href="http://facebook.com/windsoriteDOTca" data-send="false" data-layout="button_count" data-width="77" data-show-faces="false"></div>
</div>
</li>
<div class="Hline650-3"></div>
</div>
<div class="maincol single" id="content" itemscope itemtype="http://schema.org/Article">
<div id="posttitle">
<h2>
<a itemprop="headline" href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" rel="bookmark" title="Police Investigating After Man Pulls Down Teen&#8217;s Shorts">Police Investigating After Man Pulls Down Teen&#8217;s Shorts</a>
</h2>
</div>
<div id="metaarea">
<meta itemprop="thumbnailUrl" content="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-640x427.jpg" />
<meta itemprop="description" name="description" content=" Windsor Police are investigating a suspected sexual assault. They say that around 11:10pm on Wednesday, September 27th, 2017 an 18-year-old female had been walking in the 600 block of Rankin Avenue. " />
<div id="metaleft" style="display: none;">
</div>
<div id="metamiddle">
<h3><a href="http://windsorite.ca/author/lizwindsorite-ca/" itemprop="author" title="Posts by Liz Thorne" rel="author">Liz Thorne</a></h3>
<h4>Thursday September 28th, 2017</h4>
<h4>Posted at 1:42pm</h4>
<time itemprop="datePublished" datetime="2017-09-28T13:42:59-05:00"></time>
<time itemprop="dateCreated" datetime="2017-09-28T13:42:59-05:00"></time>
<div class="cathood">
<div class="incat">
<div class="incat-left"></div>
<div class="incat-right"><a class="cufonbold" href="http://windsorite.ca/category/crime/" title="View all articles in Crime">Crime</a></div>
</div>
</div>
</div>
<div class="Hline482-3 showmobile hidedesktop" style="float: left;"></div>
<div id="metaright">
<div class="hidemobile">
<span class='st_facebook_vcount' st_title='Police Investigating After Man Pulls Down Teen&#8217;s Shorts' st_url='http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/' displayText='share'></span><span class='st_twitter_vcount' st_via="windsoriteDOTca" st_title='Police Investigating After Man Pulls Down Teen&#8217;s Shorts' st_url='http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/' displayText='share'></span><span class='st_email_vcount' st_title='Police Investigating After Man Pulls Down Teen&#8217;s Shorts' st_url='http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/' displayText='share'></span>
<style type="text/css">.printfriendly.pf-alignright { height: 20px; margin-left: 132px; margin-top: 5px; width: 60px; } .printfriendly.pf-alignright > a { display: block; height: 20px; width: 60px; }</style>
<div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img src="http://windsorite.ca/wp-content/themes/v4/i/v4print.png?x33372" alt="Print Friendly, PDF & Email" style="display: inline" /></a></div> </div>
<div class="showmobile hidedesktop">
<span class='st_facebook_hcount' st_title='Police Investigating After Man Pulls Down Teen&#8217;s Shorts' st_url='http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/' displayText='share'></span><span class='st_twitter_hcount' st_via="windsoriteDOTca" st_title='Police Investigating After Man Pulls Down Teen&#8217;s Shorts' st_url='http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/' displayText='share'></span>
</div>
</div>
</div>
<div class="Hline482-3" style="float: left;"></div>
<div style="clear: both;"></div>
<div id="thecontent" itemprop="articleBody">
<div class="pf-content"><p><a href="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5.jpg?x33372"><img class="alignnone size-large wp-image-217030" src="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-640x427.jpg?x33372" alt="" width="640" height="427" srcset="http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-640x427.jpg 640w, http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p>Windsor Police are investigating a suspected sexual assault.</p>
<p>They say that around 11:10pm on Wednesday, September 27th, 2017 an 18-year-old female had been walking in the 600 block of Rankin Avenue. The victim reported that as she passed an unknown male on the sidewalk, the male pulled down the victims shorts.</p>
<p>The victim screamed and the male fled on foot eastbound through residential properties.</p>
<p>The victim did not receive any physical injuries.</p>
<p>The suspect is described as a white male, in his 20&#8217;s to early 30&#8217;s, approximately 5&#8217;7&#8243; in height with a slender build. He was wearing a dark baseball cap with flat brim, black t-shirt and black baggy pants.</p>
<p>Anyone with information is asked to contact Windsor Police Service at 519-255-6700 ext. 4830, Crime Stoppers anonymously at 519-258-8477 (TIPS) or online at www.catchcrooks.com.</p>
</div> </div>
<div id="doyoulike">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Do You Like This Article?</h3></div><div class="smallbannerend"></div></div><div class="fb-like" data-href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" data-layout="standard" data-action="like" data-size="small" data-show-faces="true" data-share="true" style="max-width: 100%; overflow: hidden;"></div>
</div>
<div style="display: none;" class="Hline482-3 showmobile"></div>
<div class="HALFPAGE-A-mobile sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin-bottom: 10px; float: none">
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>
<div id="HALFPAGE-A-mobile" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-A-mobile');
            </script>
</div>
</div>
<div class="Hline482-3"></div>
<div id="comment-container">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Comment With Facebook</h3></div><div class="smallbannerend"></div></div>
<span style="color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">ATTENTION: Personal attacks, insults, trolling and threats will not be tolerated. See our <a style="font-size: 11px; background: url(http://windsorite.ca/wp-content/themes/v4/i/bgD.png) repeat;" href="http://windsorite.ca/comment-policy/">Comment Policy</a>.</span>
<div id="facebookcomments">
<div class="fb-comments" data-width="508" data-href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" data-title="Police Investigating After Man Pulls Down Teen&#8217;s Shorts" data-num-posts="10"></div>
</div>
<span style="display: none !important; color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">NOTE: Anonymous comments are held for moderation and will not be posted immediately.</span>
</div>
<div class="Hline482-3"></div>
</div> 
<div class="HALFPAGE-B-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin-bottom: 10px; float: left">
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>
<div id="HALFPAGE-B-smartphone" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
<script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-B-smartphone');
            </script>
</div>
</div>
<div style="display: none; float: left;" class="Hline482-3 showmobile"></div>
<div class="THIRDPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; float: left">
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>
<div id="THIRDPAGE-smartphone" style="width:300px; height:400px; padding: 6px 0  4px !important">
<script data-cfasync="false" type="text/javascript">
            googletag.display('THIRDPAGE-smartphone');
            </script>
</div>
</div>
<div style="display: none; float: left;" class="Hline482-3 showmobile"></div>
<div class="QUARTERPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; float: left">
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>
<div id="QUARTERPAGE-smartphone" style="width:300px; height:300px; padding: 6px 0  4px !important">
<script data-cfasync="false" type="text/javascript">
            googletag.display('QUARTERPAGE-smartphone');
            </script>
</div>
</div>
<div style="display: none; float: left;" class="Hline482-3 showmobile"></div>
<div id="featured">
<div id="featured-inner">
<div id="trending">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Trending</h3></div><div class="smallbannerend"></div></div> 
<ol class='wpp-ol'>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/siu-looking-into-death-of-windsor-woman/" class="wpp-thumbnail" title="SIU Looking Into Death Of Windsor Woman"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/policeG-1.jpg&h=62&w=112" width="112" height="62" alt="SIU Looking Into Death Of Windsor Woman" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/siu-looking-into-death-of-windsor-woman/" title="SIU Looking Into Death Of Windsor Woman">SIU Looking Into Death Of Windsor Woman</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/police-make-substantial-drug-seizure/" class="wpp-thumbnail" title="Police Make Substantial Drug Seizure"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/20151104-150346-2-1.jpg&h=62&w=112" width="112" height="62" alt="Police Make Substantial Drug Seizure" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/police-make-substantial-drug-seizure/" title="Police Make Substantial Drug Seizure">Police Make Substantial Drug Seizure</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/serious-crash-in-amherstburg-3/" class="wpp-thumbnail" title="UPDATED:  Serious Crash Kills One In Amherstburg"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/amherstburg-police-1-2.jpg&h=62&w=112" width="112" height="62" alt="UPDATED:  Serious Crash Kills One In Amherstburg" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/serious-crash-in-amherstburg-3/" title="UPDATED:  Serious Crash Kills One In Amherstburg">UPDATED: Serious Crash Kills One In Amherstburg</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" class="wpp-thumbnail" title="Police Investigating After Man Pulls Down Teen&#8217;s Shorts"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/police-car-new-5.jpg&h=62&w=112" width="112" height="62" alt="Police Investigating After Man Pulls Down Teen&#8217;s Shorts" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" title="Police Investigating After Man Pulls Down Teen&#8217;s Shorts">Police Investigating After Man Pulls Down Teen&#8217;s Shorts</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/no-bus-service-to-detroit-during-tunnel-closure/" class="wpp-thumbnail" title="No Bus Service To Detroit During Tunnel Closure"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/transit-windsor-3.jpg&h=62&w=112" width="112" height="62" alt="No Bus Service To Detroit During Tunnel Closure" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/no-bus-service-to-detroit-during-tunnel-closure/" title="No Bus Service To Detroit During Tunnel Closure">No Bus Service To Detroit During Tunnel Closure</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/one-person-air-lifted-to-london-hospital-after-highway-3-crash/" class="wpp-thumbnail" title="One Person Air Lifted To London Hospital After Highway 3 Crash"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/OPP-car.jpg&h=62&w=112" width="112" height="62" alt="One Person Air Lifted To London Hospital After Highway 3 Crash" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/one-person-air-lifted-to-london-hospital-after-highway-3-crash/" title="One Person Air Lifted To London Hospital After Highway 3 Crash">One Person Air Lifted To London Hospital After Highway 3 Crash</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/skateboarder-critical-after-being-struck-in-downtown-windsor/" class="wpp-thumbnail" title="UPDATED:  Skateboarder Critical After Being Struck In Downtown Windsor"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/Image8.jpg&h=62&w=112" width="112" height="62" alt="UPDATED:  Skateboarder Critical After Being Struck In Downtown Windsor" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/skateboarder-critical-after-being-struck-in-downtown-windsor/" title="UPDATED:  Skateboarder Critical After Being Struck In Downtown Windsor">UPDATED: Skateboarder Critical After Being Struck In Downtown Windsor</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/photo-man-wanted-after-six-overnight-robberies/" class="wpp-thumbnail" title="UPDATED:  Suspect Arrested After Six Overnight Robberies"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/17-76485-Robbery.jpg&h=62&w=112" width="112" height="62" alt="UPDATED:  Suspect Arrested After Six Overnight Robberies" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/photo-man-wanted-after-six-overnight-robberies/" title="UPDATED:  Suspect Arrested After Six Overnight Robberies">UPDATED: Suspect Arrested After Six Overnight Robberies</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/09/suspected-cocaine-found-in-a-truck-at-the-ambassador-bridge/" class="wpp-thumbnail" title="Suspected Cocaine Found In A Truck At The Ambassador Bridge"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/09/untitled-1.png&h=62&w=112" width="112" height="62" alt="Suspected Cocaine Found In A Truck At The Ambassador Bridge" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/09/suspected-cocaine-found-in-a-truck-at-the-ambassador-bridge/" title="Suspected Cocaine Found In A Truck At The Ambassador Bridge">Suspected Cocaine Found In A Truck At The Ambassador Bridge</a></div></li><div class='Hline152-3'></div>
</ol>

</div>
<div id="editorspicks">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Editor's Picks</h3></div><div class="smallbannerend"></div></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/lakeshore-adopts-parks-and-recreation-master-plan/" title="Lakeshore Adopts Parks And Recreation Master Plan"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2F20160723-155847-17-1-640x427.jpg" alt="Lakeshore Adopts Parks And Recreation Master Plan" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/lakeshore-adopts-parks-and-recreation-master-plan/" title="Lakeshore Adopts Parks And Recreation Master Plan">Lakeshore Adopts Parks And Recreation Master Plan</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/shane-needs-a-home/" title="Shane Needs A Home"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2Fshanefoster1o.jpg" alt="Shane Needs A Home" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/shane-needs-a-home/" title="Shane Needs A Home">Shane Needs A Home</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">

<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/dieppe-raid-75th-collectors-banners-available-for-purchase/" title="Dieppe Raid 75th Collectors Banners Available For Purchase"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2Fcid_image004_jpg%4001D335E5.jpg" alt="Dieppe Raid 75th Collectors Banners Available For Purchase" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/dieppe-raid-75th-collectors-banners-available-for-purchase/" title="Dieppe Raid 75th Collectors Banners Available For Purchase">Dieppe Raid 75th Collectors Banners Available For Purchase</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/become-a-holiday-host-to-international-students/" title="Become A Holiday Host To International Students"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2F2940774706_255e42ac0e_b-640x428-640x428.jpg" alt="Become A Holiday Host To International Students" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/become-a-holiday-host-to-international-students/" title="Become A Holiday Host To International Students">Become A Holiday Host To International Students</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/august-flooding-caused-more-than-124-million-in-insured-damage/" title="August Flooding Caused More Than $124 Million In Insured Damage"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2F20170830-155048-3-640x427.jpg" alt="August Flooding Caused More Than $124 Million In Insured Damage" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/august-flooding-caused-more-than-124-million-in-insured-damage/" title="August Flooding Caused More Than $124 Million In Insured Damage">August Flooding Caused More Than $124 Million In Insured Damage</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/scarehouse-windsor-provides-bigger-frights-at-new-permanent-facility/" title="Scarehouse Windsor Provides Bigger Frights At New Permanent Facility"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2Fcid_EA765429-11E2-4763-A293-C30461C00D7F-640x480.jpg" alt="Scarehouse Windsor Provides Bigger Frights At New Permanent Facility" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/scarehouse-windsor-provides-bigger-frights-at-new-permanent-facility/" title="Scarehouse Windsor Provides Bigger Frights At New Permanent Facility">Scarehouse Windsor Provides Bigger Frights At New Permanent Facility</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/did-you-miss-these-top-windsor-newsmakers-this-week-48/" title="Did You Miss These Top Windsor Newsmakers This Week?"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2FUntitled-collage-1-640x640.jpg" alt="Did You Miss These Top Windsor Newsmakers This Week?" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/did-you-miss-these-top-windsor-newsmakers-this-week-48/" title="Did You Miss These Top Windsor Newsmakers This Week?">Did You Miss These Top Windsor Newsmakers This Week?</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/photos-wedighistory-geophysics-survey/" title="PHOTOS: WEDigHistory Geophysics Survey"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2FIMG_8733-640x427.jpg" alt="PHOTOS: WEDigHistory Geophysics Survey" /></a>
</div>
<div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/photos-wedighistory-geophysics-survey/" title="PHOTOS: WEDigHistory Geophysics Survey">PHOTOS: WEDigHistory Geophysics Survey</a>
</div>
</div>
<div class="Hline152-3"></div>
<div class="featured-item">
<div class="featured-item-left">
<a href="http://windsorite.ca/2017/09/amherstburg-could-offer-civil-marriage-ceremonies/" title="Amherstburg Could Offer Civil Marriage Ceremonies"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F09%2F20170723-124449-640x427.jpg" alt="Amherstburg Could Offer Civil Marriage Ceremonies" /></a>
</div>
 <div class="featured-item-right">
<a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/09/amherstburg-could-offer-civil-marriage-ceremonies/" title="Amherstburg Could Offer Civil Marriage Ceremonies">Amherstburg Could Offer Civil Marriage Ceremonies</a>
</div>
</div>
<div class="Hline152-3"></div>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar">
<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length) {
   $j("#sidebar").css("margin-top", "0px");
}

</script>
<div class="HALFPAGE-A-computer sidebarbox greybg hidemobile">
<div id="HALFPAGE-A-desktop" style='width:300px; min-height: 600px;'>
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-A-desktop');
          </script>
</div>
</div>
<div class="HALFPAGE-B-computer hidemobile">
<div id="HALFPAGE-B-desktop">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-B-desktop');
          </script>
</div>
</div>
<div class="HALFPAGE-C-computer hidemobile">
<div id="HALFPAGE-C-desktop">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-C-desktop');
          </script>
</div>
</div>
<div class="THIRDPAGE-computer hidemobile">
<div id="THIRDPAGE-computer">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('THIRDPAGE-computer');
          </script>
</div>
</div>
<div class="QUARTERPAGE-computer hidemobile">
<div id="QUARTERPAGE-computer">
<script data-cfasync="false" type='text/javascript'>
                  googletag.display('QUARTERPAGE-computer');
          </script>
</div>
</div>
<div class="sidebarbox bluebg" style="margin-top: 10px;">
<div class="sbinner">
<img src="http://windsorite.ca/wp-content/themes/v4/i/stayconnected.png?x33372" />
<h2 style="color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Facebook-</h2>
<div style="margin-left: 4px; margin-top: 3px;">
<div class="fb-like-box" data-href="http://www.facebook.com/windsoriteDOTca" data-width="282" data-show-faces="true" data-colorscheme="light" data-stream="false" data-header="false"></div>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Twitter-</h2>
<div style="margin: 5px 0 0 65px;">
<a style="margin-left: 5px;" href="https://twitter.com/windsoriteDOTca" class="twitter-follow-button" data-show-count="false">Follow @windsoriteDOTca</a>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Instagram-</h2>
<div style="margin: 5px 0 0 77px;">
<style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px !important; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0 !important; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png) !important; background-size: 160px 178px; } }</style>
<a target="_blank" href="http://instagram.com/windsoritedotca?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png" alt="Instagram" /></a>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Breaking News Alerts-</h2>
<li id="bnm_widget-4" class="widget widget_bnm_widget"><h2 class="widgettitle"></h2>
<div id='result'></div>
<span> Enter your email address to get breaking news alerts!</span>
<form name='bnm_subscribe_form' id='bnm_subscribe_form' method='post' action=''>
<input type="hidden" id="_wpnonce" name="_wpnonce" value="bb27ef9684" /><input type="hidden" name="_wp_http_referer" value="/2017/09/police-investigating-after-man-pulls-down-womans-shorts/" />
<input type="email" name='bnm_email' class="required email" id='bnm_email' value='' required />
<input type="hidden" name="ip" id='bnm_ip' value="108.162.241.114" />
<br>
<input type='submit' value='Subscribe' name='bnm_subscribe_submit' id='bnm_subscribe_submit' />
</form>
</li>
<h2 style="display: none; margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Daily News Digest-</h2>
</div>
</div>




<div class="S-sidebar">
<div id="S-sidebar">
<script data-cfasync="false" type='text/javascript'>
    googletag.display('S-sidebar');
    </script>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<div id="footer">
<div class="greybg hidemobile" id="footer-esnesda" style="margin: 0px auto 10px; padding: 4px; height: 90px; width: 728px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2216037192989867" data-ad-slot="7653631233"></ins>
<script>
          (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
</div>
<div id="footer-contribute">
<div id="footer-contribute-inner">
<span class="cufonblack footspan">Contribute: </span> <a href="http://windsorite.ca/newstips/" title="News Tips">Send In A News Tip</a> / <a href="http://windsorite.ca/contact/" title="Contact Us">Contact Us</a> / <a href="http://windsorite.ca/submit-an-event/" title="Submit an Event">Submit an Event</a> / <a href="http://windsorite.ca/newstips/" title="Write an article">Write An Article</a> / <a href="http://www.flickr.com/groups/windsoritedotca/pool/add/" title="Join our flickr pool">Join Our Flickr Pool</a> / <a href="https://twitter.com/intent/tweet?text=@windsoriteDOTca " title="Tweet Us">Tweet Us @windsoriteDOTca</a>
</div>
</div>
<div id="footer-main">
<div id="footer-main-inner">
<div id="footer-links">
<div class="col">
<span class="footer_hdr cufonblack footspan">General</span>
<ul>
<li><a href="http://windsorite.ca/about/">About</a></li>
<li><a href="http://windsorite.ca/events/">Events</a></li>
<li><a href="http://windsorite.ca/newstips/">News Tips</a></li>
</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">More Info</span>
<ul>
<li><a href="http://windsorite.ca/comment-policy/">Comment Policy</a></li>
<li><a href="http://windsorite.ca/contact/">Contact Us</a></li>
<li><a href="http://windsorite.ca/about/">Our Staff</a></li>
<li><a href="http://windsorite.ca/privacy/">Privacy Policy</a></li>
<li><a href="http://windsorite.ca/terms/">Terms of Use</a></li>
</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">Your Business</span>
<ul>
<li><a href="http://windsorite.ca/advertise/">Advertise</a></li>

</ul>
</div>
<div class="col">
<span class="footer_hdr cufonblack footspan">Connect</span>
<ul>
<li><a target="_blank" href="http://www.facebook.com/windsoriteDOTca/">Facebook</a></li>
<li><a target="_blank" href="http://www.twitter.com/windsoriteDOTca/">Twitter</a></li>
<li><a target="_blank" href="http://flickr.com/groups/windsoriteDOTca/">Flickr</a></li>
<li><a target="_blank" href="http://youtube.com/windsoriteDOTca/">YouTube</a></li>
<li><a href="http://windsorite.ca/newstips/">News Tips</a></li>
</ul>
</div>
</div>
<div id="footer-info" style="width: 250px !important; margin-right: 10px;">
<span class="footspan">Copyright 2010 - 2017 windsoriteDOTca inc. All rights reserved.</span>
</div>
</div>
<div style="clear: both;"></div>
</div>
</div> 
</div> 
</div> 
<div id="footer-spit">


<script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://windsorite.ca/wp-includes/js/wp-embed.min.js?x33372'></script>
<script type="text/javascript">
		
		 $q=jQuery.noConflict();
		 


   function dclk_show() {

$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );
   }

		</script>
<script type='text/javascript'>

 $q=jQuery.noConflict();
 
       $q(document).ready(function() {
         
function windsoritepush_dshow() {



$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );

}

      });

</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16968791" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16968791&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uNrhZBRc-dDbv"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-uNrhZBRc-dDbv.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<script type="text/javascript">
                    var sc_project=5473196;
                    var sc_invisible=1;
                    var sc_partition=60;
                    var sc_click_stat=1;
                    var sc_security="1497ed69";
                  </script>
<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script><noscript><div class="statcounter"><a title="free web stats" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img class="statcounter" src="http://c.statcounter.com/5473196/0/1497ed69/1/" alt="free web stats" /></a></div></noscript>

<script type="text/javascript">
                  var disqus_skip_auth = true;
                  </script>

</div>
</body>
</html>
