<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns#" xml:lang="en" lang="en" dir="ltr">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<title>Police Make Arrest Connected To Break And Enters In 2003 And 2004 | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper windsoriteDOTca News</title>
 
<script type="text/javascript">

function isiPad(){
    return (navigator.platform.indexOf("iPad") != -1);
}

if ( isiPad() ){
  
} else {
document.write("<meta name='viewport' content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' />");
}

</script>
<meta property="og:site_name" content="windsoriteDOTca - windsor's neighbourhood news"/>
<meta property="fb:admins" content="508023617"/>
<meta property="fb:app_id" content="217368181627299"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/"/>
<meta property="og:title" content="Police Make Arrest Connected To Break And Enters In 2003 And 2004"/>
<meta property="og:image" content="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-640x427.jpg"/>
<meta property="og:description" content=" Windsor Police have made an arrested in connection to break and enters dating back many years. Police say that on Thursday February 23rd, 2017 officers attended a custodial institution in Campbellfor..."/>
<link href="http://windsorite.ca/wp-content/themes/v4/i/atip.png?x10807" rel="apple-touch-icon-precomposed" sizes="400x400"/>
<link rel="icon" href="http://windsorite.ca/favicon.ico?x10807"/>
<link rel="shortcut icon" href="http://windsorite.ca/favicon.ico?x10807"/>
<link href="http://windsorite.ca/wp-content/themes/v4/i/atip.png?x10807" rel="apple-touch-icon-precomposed" sizes="400x400"/>
<style type="text/css">.wf-loading{visibility:hidden;}.wf-active,.wf-inactive{visibility:visible;}#darkentop{background-position:0 -20px;}#BILLBOARD-smartphone_ad_container div{display:block!important;width:600px!important;height:110px!important;}#BILLBOARD-smartphone_ad_container iframe{transform:scale(0.5);transform-origin:0px 0px 0px;</style> <link rel= "stylesheet" type= "text/css" href= "http://windsorite.ca/wp-content/themes/v4/queries.css?x10807"/>
<link rel="stylesheet" type="text/css" media="all" href="http://windsorite.ca/wp-content/themes/v4/style.css?x10807" />



<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://windsorite.ca/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://windsorite.ca/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://windsorite.ca/feed/atom/" />
<link rel="pingback" href="http://windsorite.ca/xmlrpc.php" />

<script data-cfasync="false" src="http://windsorite.ca/wp-content/themes/v4/js/cufon2k13.js?x10807" type="text/javascript"></script>

<script data-cfasync="false">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<script data-cfasync="false" type="text/javascript">

	Cufon.replace('.cufonbold', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.cufonblack', { fontFamily: 'Proximity Black' });
	Cufon.replace('.cufonextra', { fontFamily: 'Proximity Extra' });
	
	Cufon.replace('#authorsname, #crumbbottom, #crumbbottom a, #crumbthird, #crumbthird a', { fontFamily: 'FuturisticCondensed' });


	Cufon.replace('.bigheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('.mediumheader', { fontFamily: 'Proximity Black' });
	Cufon.replace('h5', { fontFamily: 'Proximity Black' });


	Cufon.replace('.windsorite_event_list_date span', { fontFamily: 'Proximity Extra' });
	Cufon.replace('h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#metamiddle h4', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.nr_text span', { fontFamily: 'Proximity Bold' });

	Cufon.replace('#crumbtop, #crumbtop a', { fontFamily: 'Proximity Bold' });

	Cufon.replace('.wpp-ul li a, .wpp-ol li a,  .trending-numeral span:before', { fontFamily: 'Proximity Bold' });
	Cufon.replace('.windsorite_event_list_event_right h2', { fontFamily: 'Proximity Extra' });

	Cufon.replace('.eventSubmit', {fontFamily: 'Proximity Bold'});
	Cufon.replace('.spacerRow h4', {fontFamily: 'Proximity Black'});
	Cufon.replace('#pixopoint_menu1 a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#pixopoint_menu1 ul ul li a', { fontFamily: 'Proximity Black' });

	Cufon.replace('#menu-v3-menu a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu ul ul li a', { fontFamily: 'Proximity Black' });
	Cufon.replace('#menu-v3-menu li ul li a', { fontFamily: 'Proximity Bold' });


	Cufon.replace('.posttitle h2', { fontFamily: 'Proximity Bold' });
	Cufon.replace('h3, #posttitle h2 a', { fontFamily: 'Proximity Extra' });
	Cufon.replace('#doyoulike h4', { fontFamily: 'Proximity Black' });
	Cufon.replace('#single_event h2 a', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#adinquiry .wpcf7-submit', { fontFamily: 'Proximity Extra' });

	Cufon.replace('#nrelate_flyout_1 h3', { fontFamily: 'Proximity Black' });

	Cufon.replace('.cufonnarrow', { fontFamily: 'FuturisticCondensed' });
	
	Cufon.replace('.single #thecontent h1, .single #thecontent h2, .single #thecontent h3, .single #thecontent h4, .single #thecontent h5, .single #thecontent h6', { fontFamily: 'Proximity Extra' });

</script>


<script type="text/javascript">

if((navigator.userAgent.match(/Firefox/i))) {
	if((navigator.userAgent.match(/Macintosh/i))) {
		document.write("<style type='text/css'>cufon { margin-top: 2px; } cufon canvas { top: -2px !important; }</style>");
    }
}

</script>












<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Windsor Police have made an arrested in connection to break and enters dating back many years. Police say that on Thursday February 23rd, 2017 officers att"/>
<link rel="original-source" href="" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" />
<link rel="publisher" href="https://plus.google.com/WindsoriteCa/"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Windsor Police have made an arrested in connection to break and enters dating back many years. Police say that on Thursday February 23rd, 2017 officers att" />
<meta name="twitter:title" content="Police Make Arrest Connected To Break And Enters In 2003 And 2004 | windsoriteDOTca News - windsor ontario&#039;s neighbourhood newspaper" />
<meta name="twitter:site" content="@windsoriteDOTca" />
<meta name="twitter:image" content="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-640x427.jpg" />
<meta name="twitter:creator" content="@windsoriteDOTca" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//api.maps.nokia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/windsorite.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://windsorite.ca/wp-content/plugins/theme-my-login/theme-my-login.css?x10807' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://windsorite.ca/wp-content/plugins/share-this/css/style.css?x10807' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://windsorite.ca/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?x10807' type='text/css' media='all' />
<link rel='stylesheet' id='cleaner-gallery-css'  href='http://windsorite.ca/wp-content/plugins/cleaner-gallery/css/gallery.min.css?x10807' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-35482749-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script><script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.form.js?x10807'></script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/jquery.validate.js?x10807'></script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/messages_es.js?x10807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bnm_ajax = {"ajaxurl":"http:\/\/windsorite.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://windsorite.ca/wp-content/plugins/wp-breaking-news-email/includes/../js/bnm_subscription_ajax.js?x10807'></script>
<script type='text/javascript' src='//api.maps.nokia.com/2.2.1/jsl.js?with=all&#038;ver=4.7.2&amp;x10807'></script>
<link rel='https://api.w.org/' href='http://windsorite.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://windsorite.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://windsorite.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://windsorite.ca/?p=199723' />
<link rel="alternate" type="application/json+oembed" href="http://windsorite.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwindsorite.ca%2F2017%2F02%2Fpolice-make-arrest-connected-to-break-and-enters-in-2003-and-2004%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://windsorite.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwindsorite.ca%2F2017%2F02%2Fpolice-make-arrest-connected-to-break-and-enters-in-2003-and-2004%2F&#038;format=xml" />
<!-- Start Fluid Video Embeds Style Tag -->
<style type="text/css">
/* Fluid Video Embeds */
.fve-video-wrapper {
    position: relative;
    overflow: hidden;
    height: 0;
    background-color: transparent;
    padding-bottom: 56.25%;
    margin: 0.5em 0;
}
.fve-video-wrapper iframe,
.fve-video-wrapper object,
.fve-video-wrapper embed {
    position: absolute;
    display: block;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
}
.fve-video-wrapper a.hyperlink-image {
    position: relative;
    display: none;
}
.fve-video-wrapper a.hyperlink-image img {
    position: relative;
    z-index: 2;
    width: 100%;
}
.fve-video-wrapper a.hyperlink-image .fve-play-button {
    position: absolute;
    left: 35%;
    top: 35%;
    right: 35%;
    bottom: 35%;
    z-index: 3;
    background-color: rgba(40, 40, 40, 0.75);
    background-size: 100% 100%;
    border-radius: 10px;
}
.fve-video-wrapper a.hyperlink-image:hover .fve-play-button {
    background-color: rgba(0, 0, 0, 0.85);
}
</style>
<!-- End Fluid Video Embeds Style Tag -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
   <script charset="utf-8" type="text/javascript">var switchTo5x=false;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script charset="utf-8" type="text/javascript">stLight.options({publisher:"798a7967-e1f0-4341-b856-50d567b64792" , doNotCopy: true, hashAddressBar: false, doNotHash: true});var st_type='wordpress3.6.1';</script><!-- <meta name="vfbPro" version="2.5.1" /> -->
 
        <style>
            label.error { float: none; color: red; padding-left: .5em; vertical-align: top; display:inline-block;}
        </style>
        <script data-cfasync='false' type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.0.0/jquery.min.js'></script><!-- Wordpress Popular Posts v2.3.2 -->
<script type="text/javascript">
    /* <![CDATA[ */				
	jQuery.post('http://windsorite.ca/wp-admin/admin-ajax.php', {action: 'wpp_update', token: 'b6890fcc65', id: 199723}, function(data){/*alert(data);*/});
    /* ]]> */
</script>
<!-- End Wordpress Popular Posts v2.3.2 -->
            


<script data-cfasync="false" type="text/javascript">
      $j=jQuery.noConflict();
      $j(document).ready(function() {

      $j(window).bind('scroll', function(){
      var offset = $j(document).scrollTop();

      if( offset> 20 ){
          $j( ".logo_green-flip" ).animate({ "margin-top": "-122" }, 200 );
      }
      });
      });

</script>



                  <script type="text/javascript">
                        $j=jQuery.noConflict();
                        function fbcen_gdocs(formKey){
                        	FB.Event.subscribe('comment.create', function(response) {
                        
                        		// Comment Page URL
                        		var pageURL = response.href;
                        
                        		// Comment Page Title
                        		var pageTitle = '';
                        		if($j('.fbcomments').length > 0){pageTitle = $j('.fbcomments[href="'+pageURL+'"]').attr('title');}
                        		else {pageTitle = $j('.fb-comments[href="'+pageURL+'"]').attr('data-title');}
                        		if(pageTitle == undefined){pageTitle = $j('meta[property="og:title"]').attr('content');}
                        		if(pageTitle == undefined){pageTitle = $j('title').html();}

                        		// Querying the latest comment on the page
                        		FB.api({
                        			method: 'fql.multiquery',
                        			queries: {
                        				comment: 'SELECT xid, object_id, post_id, fromid, time, text, id, username, reply_xid, post_fbid FROM comment WHERE object_id IN (SELECT comments_fbid FROM link_stat WHERE url ="'+ pageURL +'") ORDER BY time desc LIMIT 1',
                        				user: 'SELECT id, name, url, pic_square FROM profile WHERE id IN (SELECT fromid FROM #comment)'
                        			}
                        		},
                        			function(response) {
                        				comment = response[0].fql_result_set;
                        				user = response[1].fql_result_set;
                        
                        				// Comment Date and Time
                        				var commentDate = new Date(comment[0].time*1000);
                        				var curr_date = commentDate.getDate();
                        				var curr_month = commentDate.getMonth();
                        				curr_month++;
                        				var curr_year = commentDate.getFullYear();
                        				var a_p = "";
                        				var curr_hour = commentDate.getHours();
                        				if (curr_hour < 12){a_p = "AM";}else{a_p = "PM";}if (curr_hour == 0){curr_hour = 12;}if (curr_hour > 12){curr_hour = curr_hour - 12;}
                        				var curr_min = commentDate.getMinutes();
                        				commentDate = curr_date + "." + curr_month + "." + curr_year + " at " + curr_hour + ":" + curr_min + " " + a_p;
                        
                        				// Comment URL
                        				var commentURL = pageURL +'?fb_comment_id=fbc_'+ comment[0].id +'_'+ comment[0].object_id;
                        				
                        				$j.post('https://docs.google.com/spreadsheet/formResponse?formkey='+formKey+'',{ 'entry.0.single': commentDate, 'entry.1.single': pageTitle, 'entry.2.single': pageURL, 'entry.3.single': user[0].name, 'entry.4.single': comment[0].text, 'entry.5.single': commentURL, 'entry.6.single': 'https://developers.facebook.com/tools/comments?id=217368181627299' });
                        			}
                        		);
                        	});
                        }
                        
                        </script>


                            <script data-cfasync="false">

                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '217368181627299', // App ID
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session       
                              oauth      : true, // enable OAuth 2.0       
                              xfbml      : true  // parse XFBML
                            });
                        
                        
 fbcen_gdocs('dDVuR2kwdkFzUmNFYnVDeGh2MW1MT1E6MA');
                        
                        };
                        
                        // Load the SDK Asynchronously
                        (function(d){
                            var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
                            if (d.getElementById(id)) {return;}
                            js = d.createElement('script'); js.id = id; js.async = true;
                            js.src = "//connect.facebook.net/en_US/all.js";
                            ref.parentNode.insertBefore(js, ref);
                        }(document));
                              
                        
                            </script>




</head>

<body id="mainBody">

<div id="fb-root"></div>

<div id="darkentop">

<div id="topmodule" style="z-index: 2000; width: 100%; position: fixed;">

<div id="pusher" style="background: url(http://windsorite.ca/wp-content/themes/v4/i/pusherback.png) repeat black; z-index: 2147483647;">

<div id="measurement" style="width: 970px; margin: 0 auto;"></div>


<script data-cfasync="false" type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt data-cfasync="false" src="' + src + '"></scr' + 'ipt>');
})();
</script>


<script data-cfasync="false" type="text/javascript">
var v4width = window.innerWidth || document.body.clientWidth;
var v3width = document.getElementById('measurement').offsetWidth;

if (v4width < 969) { // Mobile

 googletag.defineSlot('/1303194/BILLBOARD-smartphone', [600, 200], 'BILLBOARD-smartphone').addService(googletag.pubads()); 
googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-mobile').addService(googletag.pubads());
googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-smartphone').addService(googletag.pubads());
googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());

googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-smartphone').addService(googletag.pubads());
googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-smartphone').addService(googletag.pubads());


         googletag.defineSlot('/1303194/STINGRAY', [640, 80], 'STINGRAY-mobile-v4').addService(googletag.pubads());
         googletag.defineSlot('/1303194/STINGRAY-smartphone', [640, 80], 'STINGRAY-smartphone').addService(googletag.pubads());

      
} else { // Desktop


googletag.defineSlot('/1303194/BACKGROUND', [1, 1], 'BACKGROUND-desktop').addService(googletag.pubads());
 googletag.defineSlot('/1303194/BILLBOARD', [970, 250], 'BILLBOARD-desktop').addService(googletag.pubads()); googletag.defineSlot('/1303194/HALFPAGE-A', [[300, 600], [300, 1200]], 'HALFPAGE-A-desktop').addService(googletag.pubads());
googletag.defineSlot('/1303194/HALFPAGE-B', [300, 600], 'HALFPAGE-B-desktop').addService(googletag.pubads());
 googletag.defineSlot('/1303194/HALFPAGE-C', [300, 600], 'HALFPAGE-C-desktop').addService(googletag.pubads()); googletag.defineSlot('/1303194/SMALL-SIDEBAR', [300, 100], 'S-sidebar').addService(googletag.pubads());

googletag.defineSlot('/1303194/THIRDPAGE', [300, 400], 'THIRDPAGE-computer').addService(googletag.pubads());
googletag.defineSlot('/1303194/QUARTERPAGE', [300, 300], 'QUARTERPAGE-computer').addService(googletag.pubads());



         googletag.defineSlot('/1303194/STINGRAY', [980, 80], 'STINGRAY-desktop-v4').addService(googletag.pubads());

      
}

</script>

<script data-cfasync="false" type='text/javascript'>

googletag.pubads().setTargeting("locality","");


googletag.pubads().setTargeting("topic","crime");




googletag.pubads().setTargeting("pid","199723");


		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
</script>

<!-- Background -->
<div id='BACKGROUND-desktop' style='width:0px; height:0px;'>
<script data-cfasync="false" type='text/javascript'>
googletag.display('BACKGROUND-desktop');
</script>
</div>

<div id="slug_pushdown" style="display: block; margin-left: -1px; position: relative; width: 100%; z-index: 2147483647; background: url(http://windsorite.ca/wp-content/themes/v4/i/pusherback.png) repeat scroll 0 0 black;">


</div>

</div>

      <div id="fixedbar" class="fixedbar">

           <div id="fixedbarinner">

                  <div id="logo_green" class="logo_green-flip">
                  <h1><a href="http://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a></h1>
                  </div>
                  
                  <div id="logo_mobile">
                  <h1><a href="http://windsorite.ca/">windsoriteDOTca - windsor ontario news, breaking news, local news, arts, music, events, restaurants, hyperlocal neighbourhood newspaper &amp; city guide</a></h1>
                  </div>

            <div id="mainmenu" style="float: left;">

            <div id="navwrap" class="menu-v3-menu-container"><ul id="menu-v3-menu" class="dropdown"><li id="menu-item-48116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-48116"><a href="http://windsorite.ca/">News</a>
<ul class="sub-menu">
	<li id="menu-item-131319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131319"><a href="http://windsorite.ca/category/accidents/">Accidents</a></li>
	<li id="menu-item-131320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131320"><a href="http://windsorite.ca/category/arts/">Arts</a></li>
	<li id="menu-item-48120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48120"><a href="http://windsorite.ca/category/border-road/">Border Road</a></li>
	<li id="menu-item-48117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48117"><a href="http://windsorite.ca/category/business/">Business</a></li>
	<li id="menu-item-48118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48118"><a href="http://windsorite.ca/category/city-news/">City News</a></li>
	<li id="menu-item-131321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131321"><a href="http://windsorite.ca/category/construction/">Construction</a></li>
	<li id="menu-item-131315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131315"><a href="http://windsorite.ca/category/county-news/">County News</a></li>
	<li id="menu-item-59954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59954"><a href="http://windsorite.ca/category/crime/">Crime</a></li>
	<li id="menu-item-131323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131323"><a href="http://windsorite.ca/category/events-coming-up/">Events Coming Up</a></li>
	<li id="menu-item-131316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131316"><a href="http://windsorite.ca/category/features/">Features</a></li>
	<li id="menu-item-131324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131324"><a href="http://windsorite.ca/category/fires/">Fires</a></li>
	<li id="menu-item-131325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131325"><a href="http://windsorite.ca/category/health/">Health</a></li>
	<li id="menu-item-48124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48124"><a href="http://windsorite.ca/category/photo-of-the-day/">Photo Of The Day</a></li>
	<li id="menu-item-48127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48127"><a href="http://windsorite.ca/category/sports/">Sports</a></li>
	<li id="menu-item-131318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131318"><a href="http://windsorite.ca/category/weekly-top-newsmakers/">Weekly Top Newsmakers</a></li>
</ul>
</li>
<li id="menu-item-89051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89051"><a href="http://windsorite.ca/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-90799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90799"><a href="http://windsorite.ca/events/">All Events</a></li>
	<li id="menu-item-90815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90815"><a href="http://windsorite.ca/events/">Types Of Events</a>
	<ul class="sub-menu">
		<li id="menu-item-90800" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90800"><a href="http://windsorite.ca/events/categories/arts/">Arts</a></li>
		<li id="menu-item-90801" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90801"><a href="http://windsorite.ca/events/categories/charity/">Charity</a></li>
		<li id="menu-item-90803" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90803"><a href="http://windsorite.ca/events/categories/community/">Community</a></li>
		<li id="menu-item-90804" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90804"><a href="http://windsorite.ca/events/categories/crafts/">Crafts</a></li>
		<li id="menu-item-90805" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90805"><a href="http://windsorite.ca/events/categories/festivals/">Festivals</a></li>
		<li id="menu-item-90806" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90806"><a href="http://windsorite.ca/events/categories/film/">Film</a></li>
		<li id="menu-item-90807" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90807"><a href="http://windsorite.ca/events/categories/food/">Food</a></li>
		<li id="menu-item-90809" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90809"><a href="http://windsorite.ca/events/categories/health/">Health</a></li>
		<li id="menu-item-90810" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90810"><a href="http://windsorite.ca/events/categories/music/">Music</a></li>
		<li id="menu-item-90811" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90811"><a href="http://windsorite.ca/events/categories/new-years/">New Years</a></li>
		<li id="menu-item-90812" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90812"><a href="http://windsorite.ca/events/categories/professional/">Professional</a></li>
		<li id="menu-item-90813" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90813"><a href="http://windsorite.ca/events/categories/sports/">Sports</a></li>
		<li id="menu-item-90814" class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-90814"><a href="http://windsorite.ca/events/categories/theatre/">Theatre</a></li>
	</ul>
</li>
	<li id="menu-item-90816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90816"><a href="http://windsorite.ca/events/submit/">Submit Your Event Form</a></li>
	<li id="menu-item-143903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143903"><a href="http://windsorite.ca/event-correction-form/">Event Correction Form</a></li>
</ul>
</li>
<li id="menu-item-73026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73026"><a href="http://windsorite.ca/listings">City Guide</a></li>
<li id="menu-item-95995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95995"><a href="http://windsorite.ca/advertise/">Advertise</a></li>
<li id="menu-item-81926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81926"><a href="http://windsorite.ca/newstips/">News Tips</a></li>
</ul></div>
            </div>

                  <div id="search-form-container">

                    <div id="search-form">
                      <form method="get" class="searchform" action="http://windsorite.ca/">
                        	<input id="search_selector" type="text" value="" name="s" class="searchfield" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />
                        	<input src="http://windsorite.ca/wp-content/themes/v4/i/search.png?x10807" value="Submit" type="image" class="submit btn" alt="Go" id="searchsubmit" />
                      </form>
                    </div>

                  </div>

                  
	<!--	  <div class="newstipsexpander">
			<h3 class="newstipsheading"></h3>
			<div class="newstipscontent"></div>
                  </div> -->

           </div>

      </div>

</div>

<!-- Top Module End -->


<div id="wrap">



      <div id="frame">
      
<div id="frame-elements">

         
                  <div id="controllercontainer">

                           <div id="weather"><div id="weather_left" style="float: left;"><table style="margin: 0 auto;"><tr><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/mostlycloudy.png?x10807" alt="Mostly Cloudy" title="Mostly Cloudy" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Now</span><br/><span class="cufonbold">18 &deg;C</span><br /><span class="cufonbold">64 &deg;F</span></td></tr></table></div><div id="weather_right" style="float: right;"><table><tr><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/chancetstorms.png?x10807" alt="Chance of a Thunderstorm" title="Chance of a Thunderstorm" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Fri</strong></span><br/><span class="cufonbold">18 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">66 &deg;F</span></td><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/partlycloudy.png?x10807" alt="Partly Cloudy" title="Partly Cloudy" /></td><td style="font-size: 10px; padding-right: 5px; vertical-align: middle;"><span class="cufonblack">Sat</strong></span><br/><span class="cufonbold">5 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">41 &deg;F</span></td><td><img src="http://windsorite.ca/wp-content/themes/v4/weather/v3weathericons/partlycloudy.png?x10807" alt="Partly Cloudy" title="Partly Cloudy" /></td><td style="font-size: 10px; vertical-align: middle;"><span class="cufonblack">Sun</strong></span><br/><span class="cufonbold">6 &deg;C</span><br /><span class="cufonbold" style="font-weight: bold">42 &deg;F</span></td></tr></table></div></div>
                  </div>
                  
         

        <div id="frame-inner">
        
         <img width="985" height="300" src="http://windsorite.ca/wp-content/uploads/2016/09/10-1.jpg?x10807" class="attachment-full size-full" alt="" id="framephoto" style="position: relative;" srcset="http://windsorite.ca/wp-content/uploads/2016/09/10-1.jpg 985w, http://windsorite.ca/wp-content/uploads/2016/09/10-1-640x195.jpg 640w, http://windsorite.ca/wp-content/uploads/2016/09/10-1-768x234.jpg 768w" sizes="(max-width: 985px) 100vw, 985px" />
        </div>
        
</div>

 

         <a id="newstipsribbon" href="http://windsorite.ca/newstips/">Send Us A News Tip</a>
         


                  <div id="cityscape"></div>

        <div id="crumbcontainer"><div id="crumbs"><div id="crumbhome"><a href="http://windsorite.ca">Home</a></div><div id="crumbcontain"><div id="crumbtop"><a href="http://windsorite.ca/category/topics/" title="View all posts in Topics">Topics &gt;</a></div><div id="crumbbottom"><a href="http://windsorite.ca/category/crime/" title="View all posts in Crime">Crime</a></div></div></div><div id="crumbend"></div></div>



        <div id="hatch"></div>
        

      </div>

      <div id="content_wrap">


        <div class="BILLBOARD hidemobile">
              
              <!-- Billboard -->
              <div id='BILLBOARD-desktop' style=''>
              <script data-cfasync="false" type='text/javascript'>
              googletag.display('BILLBOARD-desktop');
              </script>
              </div>
        
        </div>

        <div class="BILLBOARD-smartphone showmobile hidedesktop">
              
              <!-- Billboard Smartphone -->
              <div id='BILLBOARD-smartphone'>
                   <script data-cfasync="false" type='text/javascript'>
                           googletag.display('BILLBOARD-smartphone');
                   </script>
              </div>
        
        </div>


<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
}

/* if ($j('#google_ads_iframe_/1303194/BILLBOARD_0__container__').length ) {
    // Yes


$j("#crumbcontainer").css("bottom", "13px");
$j("#cityscape").css("display", "none");
$j("#content_wrap").css("margin-top", "1px");
$j("#hatch").css("display", "none");

} else {
    // No
} */

</script>






     
                
                <style type="text/css">

                    .stingrayslug {
                      bottom: -100px;
                    }
                    
                    .zuzzinALL {
                    }

                </style>

     











<div id="slug_stingray" class="stingrayslug" style="display: block; position: fixed; width: 100%; left: 0; z-index: 2147483444;">


     
                <style type="text/css">
                #STINGRAY-smartphone-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }
                
                #STINGRAY-smartphone-v4_ad_container iframe {
                  bottom: 260px !important;
                }
                </style>


                <div class="STINGRAY-smartphone hidedesktop showmobile">
                
                        <div id="STINGRAY-smartphone">
                        <script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-smartphone');
                        </script>
                        </div>

                </div>

                <script data-cfasync="false" type="text/javascript">

                $j( "#closebutton-smartphone" ).click(function() {
                $j( "#STINGRAY-smartphone_ad_container" ).remove();
                });

                </script>

                <style type="text/css">
                #STINGRAY-desktop-v4_ad_container {
                  overflow: hidden;
                  box-shadow: 0 -1px 4px 1px #222;
                }

                </style>


                <div class="STINGRAY hidemobile">
                
                        <div id="STINGRAY-desktop" style='width: 980px; margin: 0px auto;'>
                        <script data-cfasync="false" type='text/javascript'>
                        googletag.display('STINGRAY-desktop-v4');
                        </script>
                        </div>
                
                </div>
                
                <script data-cfasync="false" type="text/javascript">

                if ($j('#STINGRAY-desktop-v4_ad_container').length) {
                
                //$j("#STINGRAY-desktop").css("padding-top", "4px");

                }

                /*

                	$j('#STINGRAY-desktop-v4_ad_container').mouseleave(function() {
                              $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                              $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                	});

                  $j( "#STINGRAY-desktop-v4_ad_container #front" ).toggle(function() {
                  	        $j('#STINGRAY-desktop-v4_ad_container').animate({height: "350px"}, 500);
                  }, function() {
                                $j('#STINGRAY-desktop-v4_ad_container').stop(true, false);
                                $j("#STINGRAY-desktop-v4_ad_container").animate({height: "80px"}, 200);
                  });
                
                	$j('#STINGRAY-desktop-v4_ad_container').mouseenter(function() {
                	      $j('#STINGRAY-desktop-v4_ad_container').delay( 800 ).animate({height: "350px"}, 500);
                	});
                	
                	*/
                



                $j( "#closebutton" ).click(function() {
                $j( "#STINGRAY-desktop-v4_ad_container" ).remove();
                });

                </script>
                
     


<script data-cfasync="false" type="text/javascript">
		
		
// Viewport Adjustment

		$j=jQuery.noConflict();


      $j(document).ready(function() {
        
      $j(window).bind('scroll', function(){
      var offsetdeux = $j(document).scrollTop();
      if( offsetdeux > 500 ) {


$j( ".stingrayslug" ).animate({ "bottom": "0" }, 200 );


      };

      });
      
      });

// Viewport Adjustment End

</script>


</div>
<div id="primary">

  <div id="primary-inner">

  <div class="Hline650-3" style="margin-top: 0 !important;"></div>

  
<div id="v4newspromoboxes">

<div class="menu-news-promo-boxes-container"><ul id="menu-news-promo-boxes" class="newspromoboxes"><li id="menu-item-117568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117568 has-image"><a href="http://windsorite.ca/traffic/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2014/10/tc100.png?x10807" class="attachment-full size-full wp-post-image" alt="Check Out Windsor&#8217;s Traffic Cameras" title="Check Out Windsor&#8217;s Traffic Cameras" /></a></li>
<li id="menu-item-117571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117571 has-image"><a href="http://windsorite.ca/events/"><img width="200" height="58" src="http://windsorite.ca/wp-content/uploads/2014/08/boxMLevents.png?x10807" class="attachment-full size-full wp-post-image" alt="Windsor Essex Events Guide And Things To Do" title="Windsor Essex Events Guide And Things To Do" /></a></li>
<li id="menu-item-131005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131005 has-image"><a href="http://windsorite.ca/category/photo-of-the-day/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2015/01/potd1.png?x10807" class="attachment-full size-full wp-post-image" alt="Enter Windsor Photo Of The Day" title="Enter Windsor Photo Of The Day" /></a></li>
<li id="menu-item-117574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117574 has-image"><a href="http://windsorite.ca/gas/"><img width="100" height="58" src="http://windsorite.ca/wp-content/uploads/2014/08/gas10021.png?x10807" class="attachment-full size-full wp-post-image" alt="Lowest Gas Prices In Windsor &#038; Essex County Ontario" title="Lowest Gas Prices In Windsor &#038; Essex County Ontario" /></a></li>
<li id="menu-item-123361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123361 has-image"><a href="http://test.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://test.com', '']);" ><img width="1" height="1" src="http://windsorite.ca/wp-content/uploads/2014/10/spaceball.png?x10807" class="attachment-full size-full wp-post-image" alt="HIDDEN ITEMS" title="HIDDEN ITEMS" /></a></li>
</ul></div>
<li id="menu-item-fb" style="background: url(http://windsorite.ca/wp-content/themes/v4/i/likeus100.png) no-repeat; width: 100px; height: 58px; padding-right: 0 !important;">

<div style="margin-left: 10px; margin-top: 32px;">
<div style="z-index: 201;" class="fb-like" data-href="http://facebook.com/windsoriteDOTca" data-send="false" data-layout="button_count" data-width="77" data-show-faces="false"></div>
</div>

</li>

  <div class="Hline650-3"></div>
  
</div>


      
       <div class="maincol single" id="content" itemscope itemtype="http://schema.org/Article">


								

<div id="posttitle">
    <h2>
        <a itemprop="headline" href="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" rel="bookmark" title="Police Make Arrest Connected To Break And Enters In 2003 And 2004">Police Make Arrest Connected To Break And Enters In 2003 And 2004</a>
    </h2>
</div>


<div id="metaarea">

<meta itemprop="thumbnailUrl" content="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-640x427.jpg" />


<meta itemprop="description" name="description" content=" Windsor Police have made an arrested in connection to break and enters dating back many years. Police say that on Thursday February 23rd, 2017 officers attended a custodial institution in Campbellfor" />


                   <div id="metaleft" style="display: none;">
                                          </div>
                
              <div id="metamiddle">
              
                   <h3><a href="http://windsorite.ca/author/lizwindsorite-ca/" itemprop="author" title="Posts by Liz Thorne" rel="author">Liz Thorne</a></h3>
              
	           <h4>Friday February 24th, 2017</h4>
	           <h4>Posted at 5:21pm</h4>
	           <time itemprop="datePublished" datetime="2017-02-24T17:21:26-05:00"></time>
	           <time itemprop="dateCreated" datetime="2017-02-24T17:21:26-05:00"></time>

                   <div class="cathood">
                         
    <div class="incat">

         <div class="incat-left"></div>
         
<div class="incat-right"><a class="cufonbold" href="http://windsorite.ca/category/crime/" title="View all articles in Crime">Crime</a></div>



    
    </div>
    
                       </div>

              </div>

           

     
     <div class="Hline482-3 showmobile hidedesktop" style="float: left;"></div>

     
     <div id="metaright">

        <div class="hidemobile">
        <span class='st_facebook_vcount' st_title='Police Make Arrest Connected To Break And Enters In 2003 And 2004' st_url='http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/' displayText='share'></span><span class='st_twitter_vcount' st_via="windsoriteDOTca" st_title='Police Make Arrest Connected To Break And Enters In 2003 And 2004' st_url='http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/' displayText='share'></span><span class='st_email_vcount' st_title='Police Make Arrest Connected To Break And Enters In 2003 And 2004' st_url='http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/' displayText='share'></span>
        
        <style type="text/css">.printfriendly.pf-alignright { height: 20px; margin-left: 132px; margin-top: 5px; width: 60px; } .printfriendly.pf-alignright > a { display: block; height: 20px; width: 60px; }</style>

        <div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img src="http://windsorite.ca/wp-content/themes/v4/i/v4print.png?x10807" alt="Print Friendly" /></a></div>        </div>
        
        <div class="showmobile hidedesktop">
        <span class='st_facebook_hcount' st_title='Police Make Arrest Connected To Break And Enters In 2003 And 2004' st_url='http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/' displayText='share'></span><span class='st_twitter_hcount' st_via="windsoriteDOTca" st_title='Police Make Arrest Connected To Break And Enters In 2003 And 2004' st_url='http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/' displayText='share'></span>
        </div>

     </div>

 
</div>

<div class="Hline482-3" style="float: left;"></div>

<div style="clear: both;"></div>

				<div id="thecontent" itemprop="articleBody">
				<div class="pf-content"><p><a href="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3.jpg?x10807"><img class="alignnone size-large wp-image-199724" src="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-640x427.jpg?x10807" alt="" width="640" height="427" srcset="http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-640x427.jpg 640w, http://windsorite.ca/wp-content/uploads/2017/02/ESU-3-3-768x512.jpg 768w" sizes="(max-width: 640px) 100vw, 640px" /></a><br />
Windsor Police have made an arrested in connection to break and enters dating back many years.</p>
<p>Police say that on Thursday February 23rd, 2017 officers attended a custodial institution in Campbellford, Ontario, as a prisoner was scheduled to be released.</p>
<p>The man in question had an outstanding arrest warrant with Windsor Police.</p>
<p>Back in 2003 and 2004 our service investigated a number of residential break and enters where items had been left at the scene that were processed for DNA evidence.</p>
<p>DNA hits were confirmed from the Centre of Forensic Sciences and an arrest warrant was issued.</p>
<p>Gerald Lauzon, a 39-year-old man formally from Windsor is charged with five counts of break and enter stemming from five residential break-ins.</p>
</div>				</div>

<div id="doyoulike">
<div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Do You Like This Article?</h3></div><div class="smallbannerend"></div></div><fb:like href="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" send="true" width="100%" layout="standard" show_faces="false" action="like" ref="single" style="max-width: 100%; overflow: hidden;"></fb:like>
</div>

<div class="fb-recommendations-bar" data-href="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" read_time="20" data-action="recommend" data-site="windsorite.ca" max_age="14"></div>


              <div style="display: none;" class="Hline482-3 showmobile"></div>


    <div class="HALFPAGE-A-mobile sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin-bottom: 10px; float: none">

        
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>


        <div id="HALFPAGE-A-mobile" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
            <script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-A-mobile');
            </script>
        </div>

    </div>




<div class="Hline482-3"></div>


<div id="comment-container">

    <div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Comment With Facebook</h3></div><div class="smallbannerend"></div></div>    
<span style="color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">ATTENTION:  Personal attacks, insults, trolling and threats will not be tolerated.  See our <a style="font-size: 11px; background: url(http://windsorite.ca/wp-content/themes/v4/i/bgD.png) repeat;" href="http://windsorite.ca/comment-policy/">Comment Policy</a>.</span>

          <div id="facebookcomments">

               <div class="fb-comments" data-width="508" data-href="http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" data-title="Police Make Arrest Connected To Break And Enters In 2003 And 2004" data-num-posts="10"></div>

          </div>

    <div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Or Comment Anonymously</h3></div><div class="smallbannerend"></div></div>    
<span style="color: rgb(102, 102, 102); margin-bottom: 10px; float: left; font-size: 11px; font-family: 'lucida grande',tahoma,verdana,arial,sans-serif;">NOTE:  Anonymous comments are held for moderation and will not be posted immediately.</span>

          
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://windsorite.ca/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/';
var disqus_identifier = '199723 http://windsorite.ca/?p=199723';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'windsoritedotca';
var disqus_title = "Police Make Arrest Connected To Break And Enters In 2003 And 2004";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=199723';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


</div>

<div class="Hline482-3"></div>





</div> <!-- end content -->

                            
    <div class="HALFPAGE-B-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; margin-bottom: 10px; float: left">

        
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>


        <div id="HALFPAGE-B-smartphone" style='width:300px; min-height:600px; padding: 6px 0  4px !important'>
            <script data-cfasync="false" type='text/javascript'>
            googletag.display('HALFPAGE-B-smartphone');
            </script>
        </div>

    </div>

                       
                       <div style="display: none; float: left;" class="Hline482-3 showmobile"></div>

                            
    <div class="THIRDPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; float: left">

        
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>


        <div id="THIRDPAGE-smartphone" style="width:300px; height:400px; padding: 6px 0  4px !important">
            <script data-cfasync="false" type="text/javascript">
            googletag.display('THIRDPAGE-smartphone');
            </script>
        </div>

    </div>

                       
                       <div style="display: none; float: left;" class="Hline482-3 showmobile"></div>
                       
                            
    <div class="QUARTERPAGE-smartphone sidebarbox showmobile hidedesktop" style="padding: 4px 2px ! important; float: left">

        
<a class="sponsormessage" style="display: none; background: url(http://windsorite.ca/wp-content/themes/v4/i/continuesbelow.png) no-repeat; background-size: 300px 10px; width: 300px; height: 10px; margin: 5px 0 1px; text-indent: -9999em;" href="http://windsorite.ca/advertise/"></a>


        <div id="QUARTERPAGE-smartphone" style="width:300px; height:300px; padding: 6px 0  4px !important">
            <script data-cfasync="false" type="text/javascript">
            googletag.display('QUARTERPAGE-smartphone');
            </script>
        </div>

    </div>

                       
                       <div style="display: none; float: left;" class="Hline482-3 showmobile"></div>

  <div id="featured">

        <div id="featured-inner">





        <div id="trending">
                <div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Trending</h3></div><div class="smallbannerend"></div></div>            <!-- Wordpress Popular Posts Plugin v2.3.2 [SC] [daily] [custom] -->
<ol class='wpp-ol'>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/police-investigating-after-crystal-methamphetamine-found-in-pencil-case-on-the-street/" class="wpp-thumbnail" title="Police Investigating After Crystal Methamphetamine Found In pencil Case On The Street"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/police-car-new-5.jpg&h=62&w=112" width="112" height="62" alt="Police Investigating After Crystal Methamphetamine Found In pencil Case On The Street" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/police-investigating-after-crystal-methamphetamine-found-in-pencil-case-on-the-street/" title="Police Investigating After Crystal Methamphetamine Found In pencil Case On The Street">Police Investigating After Crystal Methamphetamine Found In pencil Case On The Street</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/police-investigating-serious-crash/" class="wpp-thumbnail" title="Police Investigating Serious Crash"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/IMG_1211.jpg&h=62&w=112" width="112" height="62" alt="Police Investigating Serious Crash" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/police-investigating-serious-crash/" title="Police Investigating Serious Crash">Police Investigating Serious Crash</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/do-you-know-this-person-23/" class="wpp-thumbnail" title="UPDATED:  Do You Know This Person?"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/police-one.jpg&h=62&w=112" width="112" height="62" alt="UPDATED:  Do You Know This Person?" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/do-you-know-this-person-23/" title="UPDATED:  Do You Know This Person?">UPDATED:  Do You Know This Person?</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/state-of-emergency-lifted-in-leamington/" class="wpp-thumbnail" title="State Of Emergency Lifted In Leamington"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/20160723-124134-4.jpg&h=62&w=112" width="112" height="62" alt="State Of Emergency Lifted In Leamington" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/state-of-emergency-lifted-in-leamington/" title="State Of Emergency Lifted In Leamington">State Of Emergency Lifted In Leamington</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/severe-thunderstorm-warning-issued-for-windsor-essex-county-3/" class="wpp-thumbnail" title="Severe Thunderstorm Warning Ends"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/2_severe_thunderstorm_warning_photo-2.jpg&h=62&w=112" width="112" height="62" alt="Severe Thunderstorm Warning Ends" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/severe-thunderstorm-warning-issued-for-windsor-essex-county-3/" title="Severe Thunderstorm Warning Ends">Severe Thunderstorm Warning Ends</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/downtown-shooting-now-a-homicide/" class="wpp-thumbnail" title="UPDATED:  Charge Laid In Homicide Investigation"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/police-tape.jpg&h=62&w=112" width="112" height="62" alt="UPDATED:  Charge Laid In Homicide Investigation" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/downtown-shooting-now-a-homicide/" title="UPDATED:  Charge Laid In Homicide Investigation">UPDATED:  Charge Laid In Homicide Investigation</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/amherstburg-man-charged-with-stunt-driving/" class="wpp-thumbnail" title="Amherstburg Man Charged With Stunt Driving"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/amherstburg-police-1-1.jpg&h=62&w=112" width="112" height="62" alt="Amherstburg Man Charged With Stunt Driving" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/amherstburg-man-charged-with-stunt-driving/" title="Amherstburg Man Charged With Stunt Driving">Amherstburg Man Charged With Stunt Driving</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/still-searching-for-a-stemcellbone-marrow-donor-for-baby-madalayna/" class="wpp-thumbnail" title="Still Searching For A StemCell/Bone Marrow Donor For Baby Madalayna"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/IMG_20170126_105556710-640x1138-640x1138-1.jpg&h=62&w=112" width="112" height="62" alt="Still Searching For A StemCell/Bone Marrow Donor For Baby Madalayna" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/still-searching-for-a-stemcellbone-marrow-donor-for-baby-madalayna/" title="Still Searching For A StemCell/Bone Marrow Donor For Baby Madalayna">Still Searching For A StemCell/Bone Marrow Donor For Baby Madalayna</a></div></li><div class='Hline152-3'></div>
<li><div class='trending-img'><a href="http://windsorite.ca/2017/02/new-devonshire-mall-metro-store-set-to-open-this-june/" class="wpp-thumbnail" title="New Devonshire Mall Metro Store Set To Open This June"><img src="http://windsorite.ca/wp-content/plugins/windsoriteDOTca-popular-posts/timthumb.php?src=http://windsorite.ca/wp-content/uploads/2017/02/img_0677.jpg&h=62&w=112" width="112" height="62" alt="New Devonshire Mall Metro Store Set To Open This June" border="0" class="wpp-thumbnail wpp_fp" /></a></div><div class='trending-numeral'><span></span></div><div class='trending-title'><a href="http://windsorite.ca/2017/02/new-devonshire-mall-metro-store-set-to-open-this-june/" title="New Devonshire Mall Metro Store Set To Open This June">New Devonshire Mall Metro Store Set To Open This June</a></div></li><div class='Hline152-3'></div>
</ol>
<!-- End Wordpress Popular Posts Plugin v2.3.2 -->
        </div>



        <div id="editorspicks">
        
              <div class="smallbannercontainer"><div class="smallbanner"><h3 class="cufonextra">Editor's Picks</h3></div><div class="smallbannerend"></div></div>      
                            
                                          
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/ridership-up-at-transit-windsor/" title="Ridership Up At Transit Windsor"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2Ftransit-windsor-3-640x427.jpg" alt="Ridership Up At Transit Windsor" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/ridership-up-at-transit-windsor/" title="Ridership Up At Transit Windsor">Ridership Up At Transit Windsor</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/construction-on-sprucewood-avenue-in-lasalle-set-to-start/" title="Construction On Sprucewood Avenue In LaSalle Set To Start"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2F20160701-122503-5-1-640x427.jpg" alt="Construction On Sprucewood Avenue In LaSalle Set To Start" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/construction-on-sprucewood-avenue-in-lasalle-set-to-start/" title="Construction On Sprucewood Avenue In LaSalle Set To Start">Construction On Sprucewood Avenue In LaSalle Set To Start</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/wetech-alliance-moving-to-the-uwindsor-campus/" title="WEtech Alliance Moving To The UWindsor Campus"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2F20150814-170111-1-640x427.jpg" alt="WEtech Alliance Moving To The UWindsor Campus" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/wetech-alliance-moving-to-the-uwindsor-campus/" title="WEtech Alliance Moving To The UWindsor Campus">WEtech Alliance Moving To The UWindsor Campus</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/downtown-library-to-open-seed-lending-library/" title="Downtown Library To Open Seed Lending Library"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2F20150904-152950-27-640x427.jpg" alt="Downtown Library To Open Seed Lending Library" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/downtown-library-to-open-seed-lending-library/" title="Downtown Library To Open Seed Lending Library">Downtown Library To Open Seed Lending Library</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/lakeshore-to-offer-sanitary-backwater-valve-subsidy/" title="Lakeshore To Offer Sanitary Backwater Valve Subsidy"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2F20150725-122707-153-640x427.jpg" alt="Lakeshore To Offer Sanitary Backwater Valve Subsidy" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/lakeshore-to-offer-sanitary-backwater-valve-subsidy/" title="Lakeshore To Offer Sanitary Backwater Valve Subsidy">Lakeshore To Offer Sanitary Backwater Valve Subsidy</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/amherstburg-ice-cream-festival-looking-for-vendors/" title="Amherstburg Ice Cream Festival Looking For Vendors"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2FIMG_7517-640x426-640x426.jpg" alt="Amherstburg Ice Cream Festival Looking For Vendors" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/amherstburg-ice-cream-festival-looking-for-vendors/" title="Amherstburg Ice Cream Festival Looking For Vendors">Amherstburg Ice Cream Festival Looking For Vendors</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/drop-your-gloves-for-those-in-need/" title="Drop Your Gloves For Those In Need"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2FSpits-gloves-poster-640x640.jpg" alt="Drop Your Gloves For Those In Need" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/drop-your-gloves-for-those-in-need/" title="Drop Your Gloves For Those In Need">Drop Your Gloves For Those In Need</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/zz-top-returns-to-caesars-windsor/" title="ZZ Top Returns To Caesars Windsor"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2F20140627-213730-7-2-640x427.jpg" alt="ZZ Top Returns To Caesars Windsor" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/zz-top-returns-to-caesars-windsor/" title="ZZ Top Returns To Caesars Windsor">ZZ Top Returns To Caesars Windsor</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                    
              <div class="featured-item">
              
      
                                  <div class="featured-item-left">
                                  <a href="http://windsorite.ca/2017/02/on-street-parking-streetscaping-planned-for-section-of-ouellette/" title="On Street Parking, Streetscaping Planned For Section Of Ouellette"><img class="featured-item-image" src="http://media3.windsorite.ca/rz/112x62x60/r/http%3A%2F%2Fwindsorite.ca%2Fwp-content%2Fuploads%2F2017%2F02%2Foa.jpg" alt="On Street Parking, Streetscaping Planned For Section Of Ouellette" /></a>
                                  </div>
      
                                  <div class="featured-item-right">
                                  <a class="featured-item-text cufonbold" href="http://windsorite.ca/2017/02/on-street-parking-streetscaping-planned-for-section-of-ouellette/" title="On Street Parking, Streetscaping Planned For Section Of Ouellette">On Street Parking, Streetscaping Planned For Section Of Ouellette</a>
                                  </div>
              
              
              </div>
      
              <div class="Hline152-3"></div>
              
                            
                          
                                  
                            
      </div>


        </div>

  </div>
				
				</div>



</div>

<div id="sidebar">

<script data-cfasync="false" type="text/javascript">

 $j=jQuery.noConflict();

if ($j('#BILLBOARD-desktop_ad_container').length) {
   $j("#sidebar").css("margin-top", "0px");
}

</script>



<div class="HALFPAGE-A-computer sidebarbox greybg hidemobile">
      <div id="HALFPAGE-A-desktop" style='width:300px; min-height: 600px;'>
          <script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-A-desktop');
          </script>
      </div>
</div>



<div class="HALFPAGE-B-computer hidemobile">

      <div id="HALFPAGE-B-desktop">
          <script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-B-desktop');
          </script>
      </div>

</div>


<div class="HALFPAGE-C-computer hidemobile">

      <div id="HALFPAGE-C-desktop">
          <script data-cfasync="false" type='text/javascript'>
                  googletag.display('HALFPAGE-C-desktop');
          </script>
      </div>

</div>


<div class="THIRDPAGE-computer hidemobile">

      <div id="THIRDPAGE-computer">
          <script data-cfasync="false" type='text/javascript'>
                  googletag.display('THIRDPAGE-computer');
          </script>
      </div>

</div>

<div class="QUARTERPAGE-computer hidemobile">

      <div id="QUARTERPAGE-computer">
          <script data-cfasync="false" type='text/javascript'>
                  googletag.display('QUARTERPAGE-computer');
          </script>
      </div>

</div>


      <div class="sidebarbox bluebg" style="margin-top: 10px;">
           <div class="sbinner">
                <img src="http://windsorite.ca/wp-content/themes/v4/i/stayconnected.png?x10807" />
                <h2 style="color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Facebook-</h2>
<div style="margin-left: 4px; margin-top: 3px;">
                <div class="fb-like-box" data-href="http://www.facebook.com/windsoriteDOTca" data-width="282" data-show-faces="true" data-colorscheme="light" data-stream="false" data-header="false"></div>
</div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Twitter-</h2>
                <div style="margin: 5px 0 0 65px;">
                <a style="margin-left: 5px;" href="https://twitter.com/windsoriteDOTca" class="twitter-follow-button" data-show-count="false">Follow @windsoriteDOTca</a>
                </div>
<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Instagram-</h2>

                <div style="margin: 5px 0 0 77px;">
<style>.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px !important; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0 !important; }
@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png) !important; background-size: 160px 178px; } }</style>
<a target="_blank" href="http://instagram.com/windsoritedotca?ref=badge" class="ig-b- ig-b-v-24"><img src="//badges.instagram.com/static/images/ig-badge-view-24.png?x10807" alt="Instagram" /></a>
                </div>

<h2 style="margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Breaking News Alerts-</h2>

                <li id="bnm_widget-4" class="widget widget_bnm_widget"><h2 class="widgettitle"></h2>
 
        <div id='result'></div>
        <span> Enter your email address to get breaking news alerts!</span>
        <form name='bnm_subscribe_form' id='bnm_subscribe_form' method='post' action=''>
            <input type="hidden" id="_wpnonce" name="_wpnonce" value="4bad946190" /><input type="hidden" name="_wp_http_referer" value="/2017/02/police-make-arrest-connected-to-break-and-enters-in-2003-and-2004/" />            
            <input type="email" name='bnm_email' class="required email"  id='bnm_email' value='' required/>
            <input type="hidden" name="ip" id='bnm_ip' value="162.158.74.227" />
            <br>
            <input type='submit' value='Subscribe' name='bnm_subscribe_submit' id='bnm_subscribe_submit' />
        </form>
        </li>
                
<h2 style="display: none; margin-top: 5px; color: #2e5684; opacity: 0.75; letter-spacing: -1px; text-transform: uppercase; font-size: 20px; text-align: center;" class="cufonblack">-Daily News Digest-</h2>

                
                           </div>
      </div>

      <!-- <div class="Hline310-3"></div> -->

      <div class="sidebarbox greybg" style="margin-top: 10px;">
          <div class="sbinner">
          <img src="http://windsorite.ca/wp-content/themes/v4/i/lc.png?x10807" />
               <script type="text/javascript" src="http://windsoritedotca.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=24&excerpt_length=80"></script>
          </div>
      </div>

     <!-- <div class="Hline310-3"></div> -->

      <!-- <div class="Hline310-3"></div> -->

<div class="S-sidebar">

<div id="S-sidebar">
    <script data-cfasync="false" type='text/javascript'>
    googletag.display('S-sidebar');
    </script>
</div>

</div>


</div>

<div style="clear: both;"></div>

</div>



<div id="footer">


      <div class="greybg hidemobile" id="footer-esnesda" style="margin: 0px auto 10px; padding: 4px; height: 90px; width: 728px;">
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x10807"></script>
          <!-- Leaderboard -->
          <ins class="adsbygoogle"
               style="display:inline-block;width:728px;height:90px"
               data-ad-client="ca-pub-2216037192989867"
               data-ad-slot="7653631233"></ins>
          <script>
          (adsbygoogle = window.adsbygoogle || []).push({});
          </script>
      </div>


      <div id="footer-contribute">
          <div id="footer-contribute-inner">
              <span class="cufonblack footspan">Contribute: </span> <a href="http://windsorite.ca/newstips/" title="News Tips">Send In A News Tip</a> / <a href="http://windsorite.ca/contact/" title="Contact Us">Contact Us</a> / <a href="http://windsorite.ca/submit-an-event/" title="Submit an Event">Submit an Event</a> / <a href="http://windsorite.ca/newstips/" title="Write an article">Write An Article</a> / <a href="http://www.flickr.com/groups/windsoritedotca/pool/add/" title="Join our flickr pool">Join Our Flickr Pool</a> / <a href="https://twitter.com/intent/tweet?text=@windsoriteDOTca " title="Tweet Us">Tweet Us @windsoriteDOTca</a>
          </div>
      </div>
      
      <div id="footer-main">

            <div id="footer-main-inner">
      
                  <div id="footer-links">

                        <div class="col">
                        <span class="footer_hdr cufonblack footspan">General</span>
                        <ul>
                        <li><a href="http://windsorite.ca/about/">About</a></li>
                        <li><a href="http://windsorite.ca/events/">Events</a></li>
                        <li><a href="http://windsorite.ca/newstips/">News Tips</a></li>
                        </ul>
                        </div>
            
                        <div class="col">
                        <span class="footer_hdr cufonblack footspan">More Info</span>
                        <ul>
                        <li><a href="http://windsorite.ca/comment-policy/">Comment Policy</a></li>
                        <li><a href="http://windsorite.ca/contact/">Contact Us</a></li>
                        <li><a href="http://windsorite.ca/about/">Our Staff</a></li>
                        <li><a href="http://windsorite.ca/privacy/">Privacy Policy</a></li>
                        <li><a href="http://windsorite.ca/terms/">Terms of Use</a></li>
                        </ul>
                        </div>
            
                        <div class="col">
                        <span class="footer_hdr cufonblack footspan">Your Business</span>
                        <ul>
                        <li><a href="http://windsorite.ca/advertise/">Advertise</a></li>
                        <!-- <li><a href="http://windsorite.ca/cityguide/join/">City Guide</a></li>
                        <li><a href="http://windsorite.ca/yourbusiness/">Ideas</a></li> -->
                        </ul>
                        </div>

                        <div class="col">
                        <span class="footer_hdr cufonblack footspan">Connect</span>
                        <ul>
                        <li><a target="_blank" href="http://www.facebook.com/windsoriteDOTca/">Facebook</a></li>
                        <li><a target="_blank" href="http://www.twitter.com/windsoriteDOTca/">Twitter</a></li>
                        <li><a target="_blank" href="http://flickr.com/groups/windsoriteDOTca/">Flickr</a></li>
                        <li><a target="_blank" href="http://youtube.com/windsoriteDOTca/">YouTube</a></li>
                        <li><a href="http://windsorite.ca/newstips/">News Tips</a></li>
                        </ul>
                        </div>
                  
                  </div>
                  
                  <div id="footer-info" style="width: 250px !important; margin-right: 10px;">
                        <span class="footspan">Copyright 2010 - 2017 windsoriteDOTca inc.  All rights reserved.</span>
                  </div>
                  

            </div>

            <div style="clear: both;"></div>

          

      </div>




</div> <!-- Footer -->

</div> <!-- Wrap -->

</div> <!-- DarkenTop -->

            <div id="footer-spit">

            <!-- FOOTER SPITTOON START -->
            
                    <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'windsoritedotca';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!--
TPC! Memory Usage (http://webjawns.com)
Memory Usage: 18682408Memory Peak Usage: 22500504WP Memory Limit: 256MPHP Memory Limit: 256MCheckpoints: 12-->

      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '1';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'none';
          var pfDisableEmail = '1';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://windsorite.ca/wp-includes/js/wp-embed.min.js?x10807'></script>

		<script type="text/javascript">
		
		 $q=jQuery.noConflict();
		 


   function dclk_show() {

$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );
   }

		</script>






<script type='text/javascript'>

 $q=jQuery.noConflict();
 
       $q(document).ready(function() {
         
function windsoritepush_dshow() {



$q( "#PUSHDOWN-desktop_ad_container" ).animate({ "height": "300" }, 200 );

}

      });

</script>


                  <!-- Start of External Javascripts -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16968791" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16968791&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-uNrhZBRc-dDbv"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-uNrhZBRc-dDbv.gif?x10807" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




                  <script type="text/javascript">
                    var sc_project=5473196;
                    var sc_invisible=1;
                    var sc_partition=60;
                    var sc_click_stat=1;
                    var sc_security="1497ed69";
                  </script>
                  
                  <script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script><noscript><div class="statcounter"><a title="free web stats" href="http://www.statcounter.com/free_web_stats.html" target="_blank"><img class="statcounter" src="http://c.statcounter.com/5473196/0/1497ed69/1/" alt="free web stats" /></a></div></noscript>

                  <!-- End of External Javascripts -->

                      
                  <script type="text/javascript">
                  var disqus_skip_auth = true;
                  </script>



            <!-- FOOTER SPITTOON END -->

            </div>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: windsorite.ca @ 2017-02-24 14:06:12 by W3 Total Cache -->